Results 1 to 10 of 10

When I answer my phone by pressing the answering button on the bluetooth headsets, I ... BlackBerry Pearl forum

  1. #1
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178

    When I answer my phone by pressing ....

    Advertisement



    When I answer my phone by pressing the answering button on the bluetooth headsets, I can't hear it on the headsets but answers the phone. Its basically pressing send(call/answer)button on the phone. After i press the answering button on my bluetooth, I have to get the phone and talk on it. I can't seem to fix this problem. I have Samsung Wep200 for the bluetooth.
    Thank you.
    KeVin 4 Sho~

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    kevin are the devices paired?

  3. #3
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178
    yes its
    KeVin 4 Sho~

  4. #4
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178
    connected but I really can't get it to work.
    KeVin 4 Sho~

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    if you have had the BT headset paired with other phones and it worked, then i'm not sure what the problem is. i use a motorola bt and it works great with the answer key on the headset. i haven't had any issues.

  6. #6
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178
    okay.
    Thanks we have Razr and Samsung phones at home tried all those phones and it worked.
    BB is so hard to use...!
    KeVin 4 Sho~

  7. #7
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    are you sure you are giving the call enough time to connect? i know with mine, there is maybe a 5 second delay before the call is connected thru to the bt...

  8. #8
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178
    after i pair the device and then I try to connect it says Waiting for Samsung WEP200... and then it doesn't connect.
    When I got it to connect, i could talk on it and the other person could hear it but when they talk i can't hear it.
    KeVin 4 Sho~

  9. #9
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722
    Wow that is truly odd. I have never heard of that before

  10. #10
    kevin430's Avatar
    kevin430 no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    178
    yeah I know
    KeVin 4 Sho~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •