Results 1 to 4 of 4

My tmo 8120 is suddenly switching between UMA and edge.....have lost ALL messages today....have done ... BlackBerry Pearl forum

  1. #1
    kimoliscious's Avatar
    kimoliscious no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    20

    what is happening?

    Advertisement



    My tmo 8120 is suddenly switching between UMA and edge.....have lost ALL messages today....have done alt + LGLG.....I never had these problems with 8100.....thanks in advance !!!

  2. #2
    dclawyer's Avatar
    dclawyer no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    109
    I've been having a problem with my 8120 switching between UMA and EDGE as well!

    Today I removed my SIM card and cleaned the contacts with a microfiber cloth. I know it sounds silly, but my phone seems to be more stable on UMA now!

  3. #3
    ashain_boy's Avatar
    ashain_boy no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    24590702
    Posts
    178
    my phone does that sometimes also

    it may be the internet connection ... i have that problem alot. i switched to ATT u-verse and i have to say it really does suck ... since the internet is hooked in through the cable, along with 2 blackberries on UMA and the desktop computer, and three - four laptops, the connection is really unstable ...

    because of this, i sometimes see my blackberry switch back & fourth between EDGE and UMA

  4. #4
    reina_moctezuma's Avatar
    reina_moctezuma no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    245B5656
    Posts
    25
    ~via BB (wap.pinstack.com)~I love my 8120!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •