Results 1 to 5 of 5

Had to format my comp the other day and had to reinstall everything Anyway, when ... BlackBerry Pearl forum

  1. #1
    Lecter's Avatar
    Lecter no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    41

    Well, I'll be damned...

    Advertisement



    Had to format my comp the other day and had to reinstall everything

    Anyway, when I boot up my comp, the silly Desktop Manager appears on my screen, I remember that I was able to disallow that but can't remember how, now

    Any tips?

    Thanks

  2. #2
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Well, I'll be damned...

    Go to 'RUN' type 'msconfig' and look for the BB desktop software in the startup section. You can disable it in there by unchecking the box.

  3. #3
    Lecter's Avatar
    Lecter no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    41

    Re: Well, I'll be damned...

    That's it!! Thank you very much!!

  4. #4
    bbriand's Avatar
    bbriand no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    170

    Re: Well, I'll be damned...

    For others out there its even simplier. Right click on the "Device Manager" icon in the System tray and click "Properties".

    Under the "Device Connection" tab make sure the following option is not checked:
    "Start BlackBerry Device Manager on system startup"

    Thats an alternative way

    Bill

  5. #5
    Lecter's Avatar
    Lecter no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    41

    Re: Well, I'll be damned...

    OK, thanks again!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •