Results 1 to 2 of 2

Guys, I am using the Tmobile mail connector to get mail from Outlook onto my ... BlackBerry Pearl forum

  1. #1
    bhavik23's Avatar
    bhavik23 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    16

    Weird Problem using Tmobile Mail Connector with Outlook

    Advertisement



    Guys,

    I am using the Tmobile mail connector to get mail from Outlook onto my BB. I have the work email folder show up on the hoem screen. I am getting all my emails all right, however whenever I receive a new message, the new message indicator ( the red star) shows up in the general message folder and not on the work email folder.

    The email is going correctly in my work folder email too...however that folder does not display the red star...indicating that I have received a message in my work email folder.

    Have any1 of u seen this...U know any way of getting around this?

    Thanks!

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Weird Problem using Tmobile Mail Connector with Outlook

    I would start with a batt pull,
    phone on batt out 30 sec then back on
    let us know if this helps thanx
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •