Results 1 to 4 of 4

when i first got my blackberry loading the web browser was rather quick, recently the ... BlackBerry Pearl forum

  1. #1
    lalas18's Avatar
    lalas18 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    8

    web issues

    Advertisement



    when i first got my blackberry loading the web browser was rather quick, recently the page take several times to load and is ofter very slow? does anyone know why this happens or how to fix it?

  2. #2
    auggiesurfer's Avatar
    auggiesurfer no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    9

    Re: web issues

    ~via BB (wap.pinstack.com)~
    For tmobile.

    When my internet does that, I take out my battery for a hard reset, then I go to options, advanced options, host routing table, scroll down to the one in bold, hit the menu key and choose "register now". Also, try deleting your browsers cache. When you're in your browser, hit menu, options, cache operations, then hit clear on each option, hit the back button and you're good to go. Hope that helps.

  3. #3
    lalas18's Avatar
    lalas18 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    8

    Re: web issues

    Yes i have tmobile as my service provider.

  4. #4
    auggiesurfer's Avatar
    auggiesurfer no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    9

    Re: web issues

    ~via BB (wap.pinstack.com)~
    So...did that help?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •