Results 1 to 8 of 8

Ugh, so I've had the phone FIFTEEN days and all data dies entirely. Can't receive ... BlackBerry Pearl forum

  1. #1
    mistergreg's Avatar
    mistergreg no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    102

    Warranty exchange already

    Advertisement



    Ugh, so I've had the phone FIFTEEN days and all data dies entirely. Can't receive service books, no full browser provisioning, nothing. Spent 2 hours on the phone between T-Mobile and RIM and no one could get it to work. (Someone else's BB sim wouldn't work in mine, and my SIM worked in another 8120)

    I thought mine was damn near perfect once I got the excess files off and my messages stopped erasing.

    So I highly doubt anything will fix this phone, but does anyone have any suggestions?

  2. #2
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Have you tried reloading the software??? Also are you able to send pin messages??? And what is your signal strength.

  3. #3
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486
    reload the OS.

  4. #4
    mistergreg's Avatar
    mistergreg no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    102
    full signal, reloaded OS twice already. Originally after first AppLoader, I could SEND pins but could not receive.

    I really think this phone is a goner. LOL

  5. #5
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    If you can send pins and not receive you should try to get in Contact with RIM. They should be able to resolve that for you as long you let them know you can send pins but not receive. Its something they can fix on their side.

  6. #6
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Quote Originally Posted by markgallant View Post
    If you can send pins and not receive you should try to get in Contact with RIM. They should be able to resolve that for you as long you let them know you can send pins but not receive. Its something they can fix on their side.
    The OP already mentioned that he did get in contact with BOTH T-Mobile and RIM

  7. #7
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    But if they weren't fully aware that he could send pin data and not receive they may not have looked at the proper ways of resolving the issue.

  8. #8
    mistergreg's Avatar
    mistergreg no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    102
    I'm praying perhaps this model is too new to get a refurb. We'll see.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •