Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Warning - Do Not buy Seidio Audio Adapter without Reading this FIRST. Was looking to ... BlackBerry Pearl forum

  1. #1
    ykwak's Avatar
    ykwak no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    2

    Warning - Do Not Buy Seido Audio Adapter

    Advertisement



    Warning - Do Not buy Seidio Audio Adapter without Reading this FIRST.

    Was looking to use my blackberry 8100 as my mp3 player for the car.

    Read in the forums to check out SEIDIOONLINE.com

    STANDARD AUDIO ADAPTOR FOR 8100/8800/8830 ADA-BB8100M35FST For use with Blackberry 8100/8800/8820/8830

    WARNING. This product gives mono-audio when the headphone jack is plugged all the way in. I know of others who have had the same experience.

    Therefore...you MAY experience the same problem.

    (although there are a few who have also reported no problems...which I find HARD to believe)

    The only way for me and a few others to get stereo is to ALMOST push the headphone jack all the way in...the connections from the 4-conductor prong to the headphone jack are NOT aligned properly.

    I will be posting complaints on the seidio forum (thanks reddog187).

    As far as I am concerned...this product is just another made in china - low quality - that hasn't been product tested. Same thing available on ebay fo $4 bucks shipped.

    SEIDIO - Please, please test your products.
    Last edited by ykwak; 03-11-2008 at 01:28 AM. Reason: to clear things up

  2. #2
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    My tech actually purchased and used one for his 8100 with no problems at all. I noticed you didn't have your profile completed so I couldn't be sure what unit you actually used this on. He was able to use it in his car with no issues at all (except the small screen size when he wanted to watch a movie lol ). His only regret was not getting the one with the built in mic.

    Zo

  3. #3
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    ~via BB (wap.pinstack.com)~
    That's interesting.... Maybe you just got a defective one?

  4. #4
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    I don't think this is isolated. I also purchased one and it arrived a week ago. Same problem. If you plug it in all the way, you only get the left channel audio.

    I could have purchaed a "cheaper" (3-conductor) one but wanted a 4-conductor type so that I could also plug in a headset with a microphone. needless to say I am disappointed.

    If anyone from Seidio reads this and feels that my experience is due to a defective part, please post a reply so that I can exchange mine for a working version.

    Thanks.

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    If you guys need responses for Seidio then you can post in their Forum here:
    http://blackberryforums.pinstack.com/f166-seidio.html

    Pretty sure they will respond and get it all worked out.

  6. #6
    BobL's Avatar
    BobL no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    69
    No problems with mine. Just make sure you connect the headphones to the adapter before plugging the adapter into the phone.

  7. #7
    seidioseidio's Avatar
    seidioseidio no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    112

    This adapter absolutely does work

    BobL is correct. Please make sure that you plug the headphones into the adapter first before inserting into your device. Otherwise you'll only get mono out of one channel.

    I can assure you our products are very high quality and are thoroughly tested, but no one is perfect. We've sold thousands upon thousands of these adpaters and occassionally do get a bad one.

    If you've tried the above and it still doesn't work we'll be happy to get you a replacement.

    Please email your contact and original order information to forum@seidio.com and I'll make sure you're taken care of.

  8. #8
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706
    I was one of those people that considered getting the $4 one from ebay, but I decided not to, I went and bought th siedio one and it works as they say it will. Plus if you but it from ebay, do you you get the all the support from the the manufacturer? My only regret is that I didn't get the one with the retractable cable. Otherwise I am very happy with my purchase.
    ----
    "If you aren't remembered, then you never existed." – Arisu

    "I'm watching a dream I'll never wake up from.." - Spike Spiegel

  9. #9
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    Thanks for the input. I am pretty sure the headphone was connected to the adapter before plugging it in. But I'll try it one more time tonight and confirm.
    In any case, glad that Seidio is standing behind their product. Kudos in advance for this.

    Fritz.

  10. #10
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    I can confirm that plugging the headphones into the adapter first and then plugging the adapter into the BB works as advertised (and recommended) by Seidio. Could have sworn I had done this earlier as well, but cannot rightly remember. So in all fairness I must "retract" my post from yesterday.

    Thay you, Seidio. Product works as advertised and will recommend it.

    Fritz.

  11. #11
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    Update:

    Yesterday I tried to use the Siedio adapter and despite plugging the headphone into the adapter first, I could not get anything except 1 channel sound.

    Today, I did exactly the same thing and was able to get stereo sound.

    This is quite strange. I'm not sure exactly waht is happenning here and whetehr it is random or predictable.

  12. #12
    RemyKirin's Avatar
    RemyKirin no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    Ask me
    Posts
    706
    Ive noticed that I will sometimes get the problem if I plug it in really slow, when you have only one channel try pulling the whole thing out, Wait for the music to come from the speaker, then quickly plug it in. It works on mine.hope this helps
    ~via BB (wap.pinstack.com)~

  13. #13
    fritzykadoo's Avatar
    fritzykadoo no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    23FB96F8
    Posts
    36
    Again, I am only getting mono sound. I have made a note of the sequence of steps I use but even following the same sequence sometime I get stereo and sometimes mono.

    Very annoying...

  14. #14
    javijavi's Avatar
    javijavi no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    178
    I just bought a Seido adapater and am getting the exact same thing. I noticed that this whole "plug it in halfway" nonsense does not actually produce a stereo signal, but rather shorts the two channels together to upmix mono across all your speakers. Sounds better than coming out as pure mono, but is certainly a far cry from true stereo.

    Furthermore, I dont really see how or why the order of connecting the cables would have any effect on the sound signal being passed, however even then following these "instructions" has no effect.

    Considering the simplicity of the design of such an adapter I really fail to see how this many bad samples could be produced, and question if all the good samples are simply user ignorance beleiving they have a working product. Im almost tempted to cut the adapter apart and inspect the wiring to see if it even could pass through a stereo signal, or if it is just a mono plug spliced together on both left and right leads. Which would basically implicate Seidio in some seriously false advertising.

  15. #15
    seidioseidio's Avatar
    seidioseidio no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    112
    Quote Originally Posted by javijavi View Post
    I just bought a Seido adapater and am getting the exact same thing. I noticed that this whole "plug it in halfway" nonsense does not actually produce a stereo signal, but rather shorts the two channels together to upmix mono across all your speakers. Sounds better than coming out as pure mono, but is certainly a far cry from true stereo.
    I am sorry that you're having problems with your adapter, but I can assure you that it was developed specifically for the Pearl and is indeed true stereo.

    Quote Originally Posted by javijavi View Post
    Furthermore, I dont really see how or why the order of connecting the cables would have any effect on the sound signal being passed, however even then following these "instructions" has no effect.
    This is related to the Blackberry software; not hardware. The Pearl detects which type of headset is being connected to it. If the software detects a stereo headset, then stereo is provided. If it detects a single earbud it will send a mono signal. This is why it's important to hook your headset into our adapter before plugging into your Pearl.

    Quote Originally Posted by javijavi View Post
    Considering the simplicity of the design of such an adapter I really fail to see how this many bad samples could be produced, and question if all the good samples are simply user ignorance beleiving they have a working product. Im almost tempted to cut the adapter apart and inspect the wiring to see if it even could pass through a stereo signal, or if it is just a mono plug spliced together on both left and right leads. Which would basically implicate Seidio in some seriously false advertising.
    We've sold thousands upon thousands of these adapters, with a very small failure rate. That being said, no one is perfect and we do occassionally see defective adatpers.

    It sounds like you either have a bad adapter or for some reason the wrong adapter. If you'll email your contact and original order information to forum@seidio.com I'll make sure you're taken care of.

    Thanks,

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •