Results 1 to 9 of 9

so, in looking here for adn info, tmo us 2 has listed a wap gateway ... BlackBerry Pearl forum

  1. #1
    shmengie's Avatar
    shmengie no está en línea Stack level 4
    Join Date
    Apr 2007
    Posts
    519

    wap gatewy ip and port?

    Advertisement



    so, in looking here for adn info, tmo us 2 has listed a wap gateway ip and port. if i wanted to try that adn, do i need that ip and port info plugged? if so, where do i do that?

    thx!

    p.s. i'm asking cuz no matter whay i do, i just cannot get bbweather working. yes, i've all the posts telling me to do only a trackball push on bbweather to set up a profile. still, i can't get past 'error: no weather profile specified.'
    Last edited by shmengie; 05-10-2007 at 10:31 AM.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: wap gatewy ip and port?

    alright shmengie, where are you stuck? You shouldn't need that other stuff, I'm with TMO and I don't have it and BB Weather works fine. Let me know if you need help.

  3. #3
    Arcenannie's Avatar
    Arcenannie no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    23F730AE
    Posts
    60

    Re: wap gatewy ip and port?

    I had that same problem with my first BB. I couldn't get on Accuweather. My daughter's BB could. I decided to take it back because trying to use the camera locked up the entire unit causing me to do a battery pull for a hard restart. Might just be your unit.

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: wap gatewy ip and port?

    Quote Originally Posted by Arcenannie
    I had that same problem with my first BB. I couldn't get on Accuweather. My daughter's BB could. I decided to take it back because trying to use the camera locked up the entire unit causing me to do a battery pull for a hard restart. Might just be your unit.
    he's trying to the BB weather to work.

  5. #5
    shmengie's Avatar
    shmengie no está en línea Stack level 4
    Join Date
    Apr 2007
    Posts
    519

    Re: wap gatewy ip and port?

    cool, redog, thx. here's where i'm stuck: bbweather 0.75 installed. adn set to wap.voicestream.com. after a battery pull, i do absolutely nothing except trackball to bbweather and push the pearl. i get the no profile error and have to battery pull again. i get the same results with 0.74. (btw, this is my 3rd 8100 with the same results.) perhaps it's a conflict with google services...?

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: wap gatewy ip and port?

    I might be your OS. That 1.66 has plenty of bugs.
    I have the 1.94 OS and .74 of BB weather and it works fine.

    google shouldn't conflict with it at all.

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: wap gatewy ip and port?

    PIN me or IM me, the site is acting up again.

  8. #8
    shmengie's Avatar
    shmengie no está en línea Stack level 4
    Join Date
    Apr 2007
    Posts
    519

    Re: wap gatewy ip and port?

    i'll pin ya. but, i need to update my profile. i'm actually using 4.2.1.17. i had many many many many problems with 1.66. namely, bricking!

  9. #9
    shmengie's Avatar
    shmengie no está en línea Stack level 4
    Join Date
    Apr 2007
    Posts
    519

    Re: wap gatewy ip and port?

    okay, i finally figured this out. here's what happened:

    even though i did everything right, the bbweather menu options just would not come up. yes, i clicked the trackball just once. well, it turns out that, for whatever reason, the theme i'm using (iphone13a) was preventing the menu from popping up. so, on a hunch, i switched to a default theme and viola! there's that freakin' menu. from there, it was all gravy. i then switched back to my theme. weird stuff..

    hope this might help anyone else pulling their hair out.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •