Results 1 to 10 of 10

I have a BB 8130 on the Sprint network. I have a problem that I ... BlackBerry Pearl forum

  1. #1
    blk8ball's Avatar
    blk8ball no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Volume problem when answering BB 8130

    Advertisement



    I have a BB 8130 on the Sprint network. I have a problem that I am curious if anyone else is experiencing. I would say that about 10-20% of the time that I answer incoming calls the phone immediately for half a second to a second automatically answers with the speaker phone on and EXCESSIVELY loud. Then immediately clicks off into normal mode through the ear piece (all I have done is pressed the green answer button). On several occasions this has left my ear seriously ringing and me frustrated not knowing why it is doing this. Like I said this does not happen every time and is very unpredictable. Does anyone know what is going on? Any input is greatly appreciated. Thank you.

  2. #2
    mwgaston's Avatar
    mwgaston no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2419978D
    Posts
    49
    ~via BB (wap.pinstack.com)~
    Same here except my 8800 does it when I end a call. Just every once in awhile. Didnt notice it untill I uninstalled TelNav and cancled their service.

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    I have never heard of this.

    Maybe it's just a glitch in that OS? Have you tried to update the OS to the most current OS?

    Check this thread in the 8130's section:

    8100/8110/8120/8130 operating systems

  4. #4
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Or Telenav getting back at ya LOL

  5. #5
    blk8ball's Avatar
    blk8ball no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    Version

    Thanks Reddog187.

    I went to the site to load the latest operating system, which is: 4.3.0.137 on the site.

    My phone says it has 4.3.0.71 (Platform 3.1.0.37)

    Looks like my version is higher, but that is not really possible. Am I interpreting this wrong?

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Your OS
    Sprint L.P.
    v4.3.0.137 (Multilanguage) - Applications: 4.3.0.71; Platform: 3.1.0.40; Size: 95.6mb

    Newer OSs

    Iusacell <--------------------------------------------------------------------------------- NEWEST 8130!
    v4.3.0.170 (Multilanguage) - Applications: 4.3.0.97; Platform: 3.1.0.51; Size: 97.32mb
    nTelos <---------------------------------------------------------------------------------- NEWEST 8130!
    v4.3.0.170 (Multilanguage) - Applications: 4.3.0.97; Platform: 3.1.0.51; Size: 97.32mb
    Verizon <--------------------------------------------------------------------------------- NEWEST 8130!
    v4.3.0.170
    (Multilanguage) - Applications: 4.3.0.97; Platform: 3.1.0.51; Size: 97.29mb
    US Cellular <----------------------------------------------------------------------------- NEWEST 8130!
    v4.3.0.170 (Multilanguage) - Applications: 4.3.0.97; Platform: 3.1.0.51; Size: 97.29mb

    Load one of those if you want. They are newer....

    The key is the Applications in RED. Your's is 4.3.0.71 the newer ones 4.3.0.97 which is newer.

    Directions are here for upgrading: http://blackberryforums.pinstack.com...read.php?t=929

  7. #7
    thechadj's Avatar
    thechadj no está en línea Stack level 4
    Join Date
    Mar 2008
    Posts
    690
    My 8130 has this going on also. Although I never am that quick to put the handset to my ear. I just hear the incoming party through the external speaker for like you said 1\2 a second and then the call continues as normal. Its like the speaker is remained on for an extra but after ringing. Let me know if the software did the trick. Regards cHAd ~via BB (wap.pinstack.com)~

  8. #8
    mcm180's Avatar
    mcm180 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    mcm180
    Posts
    1,117
    Wow nice post Reddog

    You should also check out your audio enhance options - audio boost bass and audio boost treble in addition to what you've told your phone to do - either keep the same option for every call or to base it on the setting you had on your last call

    And lastly check your "automatic call volume setting"

    All thes are modified by click on your call button --> BB menu key--> then options


    Hope this helps - I can post screen shots later if needed.

    ~via BB (wap.pinstack.com)~

  9. #9
    mwgaston's Avatar
    mwgaston no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    2419978D
    Posts
    49
    ~via BB (wap.pinstack.com)~
    Problem is volume has nothing to do with phone switching to speaker ramdomly.

  10. #10
    maizydaze's Avatar
    maizydaze no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    24
    I have the latest software (v4.3.0.97, platform 3.1.0.51) and I never use the speaker phone. I have it set to last call volume/settings. Everytime I answer my phone anymore it automatically does the 1/2 sec speaker (though it did not do this when brand-new). Also when I speak right after I answer the call, the caller doesn't hear me, even though I hear them. So I have adapted by holding the phone a few seconds longer before putting it up to my ear. Hopefully the NEW new software will make this better when it finally comes out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •