Results 1 to 7 of 7

I just upgraded to this Pearl 8130 this wkend. I have personalized it pretty well ... BlackBerry Pearl forum

  1. #1
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216

    Voicemail icon & msg?

    Advertisement



    I just upgraded to this Pearl 8130 this wkend. I have personalized it pretty well but I am wondering about how to get rid of the icon & msg that appears when I get a voice mail. I know when I have missed a call from other indicators and this isn't disappearing when I even return the call. I have to delete it manually. Still I haven't been able to find anything in a menu about how to change this. Anyone know how to? All help GREATLY appreciated! Thanks!
    ~via smartphone mobile.pinstack.com~

  2. #2
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    You have to listen to the voicemail message in order for it to go away, with missed calls, you can make it go away by just going into it or deleting it.

  3. #3
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    I have listened to the voice mail - but it still exists. The icon will disappear, but the msg in my inbox I have to delete MANUALLY which is why I am asking for assistance and if anyone knows of a way to change this.

    I NEVER had a msg appear in my inbox when I had my old 8100 - so this is new to me and why I am questioning it. Anyone who knows how to fix it - THANKS!

  4. #4
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Try going to messages then menu/options/general options/ and scroll down to sms and email boxes and change it to seperate and menu/save. See if that works..

  5. #5
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    I already use that as a setting for myself on a regular basis - which is why I was surprised by this. I have never gotten a msg in my inbox because of my voicemail before.

    I didn't know if there was setting in a menu or if there was a setting in my voicemail???

    So I thought I would probe the minds here...

  6. #6
    eliminat0r85's Avatar
    eliminat0r85 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    i think i can field this one, open up your phone, then go to options then call logging and click none. this should stop incoming, outgoing, missed and voicemail updates from going to your message inbox.

  7. #7
    japowell03's Avatar
    japowell03 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    17
    My 8100 through AT&T didn't do the sms text for voicemail, but my 8130 through verizon does. I'm pretty sure its just how verizon handles voicemails but i'm not sure. If there is a way i'd like to know though because it becomes a triple redundant system that i don't really need/want.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •