Results 1 to 10 of 10

After I upgraded to OS 4.5 I now have the voicemail icon permanently on the ... BlackBerry Pearl forum

  1. #1
    Flyer's Avatar
    Flyer no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    20524959
    Posts
    30

    Voicemail Icon

    Advertisement



    After I upgraded to OS 4.5 I now have the voicemail icon permanently on the home screen despite the fact I've cleared all messges incl. Saved ones. Any fixes?

  2. #2
    bassvictim's Avatar
    bassvictim no está en línea Stack level 5
    Join Date
    May 2008
    PIN/ID
    HEAD
    Posts
    1,044
    Did you try a hard reset? Alt+right shift+del or battery pull. That might help.
    ~via BB (wap.pinstack.com)~

  3. #3
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    I had the same problem on my Bold once. I did everything to try to clear it. After it wouldn't clear with a battery pull I got creative. This may or may not work.....

    Call your phone from another line. Leave yourself a voice message (no it isn't insane to talk to oneself in voicemail.... I don't think it is anyway). Let the voicemail come through to your phone. Call in, listen to and delete your message. The Icon, in my case cleared.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  4. #4
    orangeagent's Avatar
    orangeagent no está en línea Stack level 1
    Join Date
    Oct 2008
    PIN/ID
    24B4DF6C
    Posts
    12
    Yeah, that works, but dang annoying to do almost everyday. ~via smartphone~

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by Sirthinks View Post
    I had the same problem on my Bold once. I did everything to try to clear it. After it wouldn't clear with a battery pull I got creative. This may or may not work.....

    Call your phone from another line. Leave yourself a voice message (no it isn't insane to talk to oneself in voicemail.... I don't think it is anyway). Let the voicemail come through to your phone. Call in, listen to and delete your message. The Icon, in my case cleared.
    this is how i remember things i don't want to forget so i'd agree its not insane.

    glad it worked. once happened to me on my first upgrade on the pearl. wouldn't go away for days. so i ended up downgrading then upgrading again...glad you didn't have to do that

  6. #6
    Charlie Hustle's Avatar
    Charlie Hustle no está en línea Stack level 4
    Join Date
    Jul 2007
    PIN/ID
    skdck
    Posts
    537
    ^^ i second that. It happened to me last week, and i just called and left myself a message. problem solved.

  7. #7
    scoope's Avatar
    scoope no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    The same thing happened to me when I upgraded (used Vodafone New Zealand 4.5 and my carrier is T-Mobile). Everytime I did a hard reset or used the auto on/off function, upon restart the voice message icon was there. To clear I had to leave a voice message then delete it.

    However I just did a hard rest (litterally 15 mins ago) and the icon no longer appears on restart The only thing I have done since the icon began appearing was to turn off the auto on/off function and not to a hard reset for around a month so the phone has been constatly on for that month.

    I have not changed any settings but the issue seems to have fixed itself.

    Cheers

    Simon

  8. #8
    Charlie Hustle's Avatar
    Charlie Hustle no está en línea Stack level 4
    Join Date
    Jul 2007
    PIN/ID
    skdck
    Posts
    537
    One problem i have noticed to come back was my radio turning off. It didnt happen to my wifes phone yet, but it happened to me twice yesterday.

  9. #9
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    The key here when listening to a VM is to hit the * to disconnect you from your VM call.

    Once I delete my VM by pressing 7 I then hit the * key a few times. This tells the system to disconnect which then forces the deletion of the VM.
    The young man knows the rules, and the old man will enforce them!
    __________________________

  10. #10
    scoope's Avatar
    scoope no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    51
    My voicemail icon is back this morning after an auto shut-off/restart.

    I have removed it by leaving a message and then deleting it but I will have to do this every day (after the auto shut-off/restart).

    I have not changed any settings since the icon went away a week or so ago.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •