Results 1 to 3 of 3

Tonight my 6 mos old BB Pearl 8100 started going haywire. The Voice Dial application ... BlackBerry Pearl forum

  1. #1
    mrnovack's Avatar
    mrnovack no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    24124546
    Posts
    4

    Voice Dialing Keeps Initializing

    Advertisement



    Tonight my 6 mos old BB Pearl 8100 started going haywire. The Voice Dial application keeps initializing on its own as if in an endless loop. It occurs no matter what I am trying to do even after I close it and it has made the phone unusable. When the Voice Dial app starts, I don't even hear the voice prompt, it just keeps restarting...initializing,listening, listening, listening...no match found and then shuts down and then it goes back into the same loop over and over again. it does the same if I shut it down and whether I use any keys of other apps. I have removed the battery and reset several times and it keeps doing the same. I'm ready to throw the thing against the wall!!! Any ideas???

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Voice Dialing Keeps Initializing

    Well....if a battery pull did not correct it a operating system reinstall / upgrade may be in order....I see in your profile you are running .96. I suggest you consider an upgrade to TMO's .107( seems quite stable). You would need to download and install the new OS on your desktop and then delete the vendor.alx file and you should be good to go. Check Reddosgs FAQ thread at the top of the forum for more info, and post back if tou have any questions.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    mrnovack's Avatar
    mrnovack no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    24124546
    Posts
    4

    Re: Voice Dialing Keeps Initializing

    Well now it seems as if the Voice Dial App has stopped looping but I cannot hear any callers and callers cannot hear me and the speakerphone will not activate. I have called to and from my phone to my home phone and verified that the headphone and the mic are not working nor is the speakerphone. Can't hear any music out of the speaker, although ringtones do work when being called...


    Quote Originally Posted by GaryF View Post
    Well....if a battery pull did not correct it a operating system reinstall / upgrade may be in order....I see in your profile you are running .96. I suggest you consider an upgrade to TMO's .107( seems quite stable). You would need to download and install the new OS on your desktop and then delete the vendor.alx file and you should be good to go. Check Reddosgs FAQ thread at the top of the forum for more info, and post back if tou have any questions.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •