Results 1 to 10 of 10

Trying to get Viigo to work on my pearl. I keep getting an error message ... BlackBerry Pearl forum

  1. #1
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648

    Viigo and 4.5 os

    Advertisement



    Trying to get Viigo to work on my pearl. I keep getting an error message and phone locks up. Does anyone know if this app is compatable with 4.5.0.55 os.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Should be. I was using it for awhile with a 4.5 OS.

    Have you tried deleting the app and re-installing?

  3. #3
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    I am trying that now. This time i am going to install via DM instead of OTA maybe that will help. Still a no go maybe its something with Viigo 3 being beta.
    Last edited by cbeslash; 11-26-2008 at 01:53 PM. Reason: more info

  4. #4
    deceive's Avatar
    deceive no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23EC31BF
    Posts
    56
    I'm getting the same thing.
    I installed it OTA...and everytime I start up the app it crashes and locks up the phone.
    AT&T 8100c OS 4.5.0.81

  5. #5
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Running 4.5.0.102 on my 8100 heavy viigo user no problems with it when i was using it. My BB is kinda dead now (no data) so i havn't used viigo for a few days now.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  6. #6
    deceive's Avatar
    deceive no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23EC31BF
    Posts
    56
    I'm going to try and update to OS, see if that fixes the issue

  7. #7
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    Are you downloading the viigo that's meant for the pearl...or are you trying to download the viigo that's meant for the storm? Is it Tango that you are downloading? That's the one for 4.5
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  8. #8
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    I have a BB 8100 with OS 4.5.0.55 and I have no problems with it. Works well so far. Let me know if you got it working or not so we can come up with a solution to your problem. ~via BB (wap.pinstack.com)~

  9. #9
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    Still a no go and what is this tango as mentioned above. ~via BB (wap.pinstack.com)~

  10. #10
    Mr_Carter's Avatar
    Mr_Carter no está en línea Stack level 5
    Join Date
    Jun 2007
    Posts
    1,388
    Tango is the new version of viigo. Question for you, are you downloading viigo directly from the viigo site via BB? Once you download it using your BB browser, it should ask you if you are already a member of viigo... Meaning if you are registered. Once you select and fill in all the information process, it will check your internet connection in your BB. You do have a data plan on your BB right? Let us know where are you stuck so we can help you out. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •