Results 1 to 3 of 3

my videos are in mp4 formats and play just fine in my phone. however, when ... BlackBerry Pearl forum

  1. #1
    diem's Avatar
    diem no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    video lag problem

    Advertisement



    my videos are in mp4 formats and play just fine in my phone. however, when i want to stop it, i hit the stop button but the video continues to play and the actual video doesnt stop til a minuted later. anyone else have this problem?

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: video lag problem

    Quote Originally Posted by diem
    my videos are in mp4 formats and play just fine in my phone. however, when i want to stop it, i hit the stop button but the video continues to play and the actual video doesnt stop til a minuted later. anyone else have this problem?
    I have vids in both avi and mp4 and do not have that lag on either. The only lag i get is when i fast forward the vid then i get a 15 second delay or so.

  3. #3
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: video lag problem

    probably just have a lot going on on your BB all at the same time...you can try closing all applications that you aren't using (only 4 run @ all times, messages, home screen, phone, and browser). after you close everything try running your video and stopping it...may have to do with processor not being able to keep up with all you have going on and then you ask it to stop. Also try clearing your memory with the built-in memory cleaner application on your BB this will help un-bog your BB overall...hope this helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •