Results 1 to 5 of 5

I was watching a video today and then all of a sudden it froze and ... BlackBerry Pearl forum

  1. #1
    Benco's Avatar
    Benco no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    3

    Video Froze and Screen Went Blank

    Advertisement



    I was watching a video today and then all of a sudden it froze and the screen went blank, then the red light on top started to flash. I was able to turn it back on without any problems and so far all my videos are working again. Does anyone know what happen there, why it suddenly froze and screen went blank?

  2. #2
    seabirdone's Avatar
    seabirdone no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20DE5001
    Posts
    385

    Re: Video Froze and Screen Went Blank

    Happens to me occasionally.Usually when I havn't closed other apps properly or like a computer their is too much going on. crash.!!!

  3. #3
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Video Froze and Screen Went Blank

    Quote Originally Posted by Benco
    I was watching a video today and then all of a sudden it froze and the screen went blank, then the red light on top started to flash. I was able to turn it back on without any problems and so far all my videos are working again. Does anyone know what happen there, why it suddenly froze and screen went blank?
    What size card do you have? and what OS are you running?If it is over 2 gig and not 4.2.1.101 or above that could be an issue.

  4. #4
    Benco's Avatar
    Benco no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    3

    Re: Video Froze and Screen Went Blank

    Quote Originally Posted by Eddie_gauge
    What size card do you have? and what OS are you running?If it is over 2 gig and not 4.2.1.101 or above that could be an issue.
    I have a 2Gig and OS is Package Version: 4.2.1.154 and Applications: 4.2.1.96
    Last edited by Benco; 10-05-2007 at 01:03 PM.

  5. #5
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Video Froze and Screen Went Blank

    Quote Originally Posted by Benco
    I have a 2Gig and OS is Package Version: 4.2.1.154 and Applications: 4.2.1.96
    theoretically that OS should run the 2 gig no problem, but i would try to upgrade to the 4.2.1.101 OS. found here. See if that helps some.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •