Results 1 to 7 of 7

Hey guys and gals, New to this forum but after reading some insightful answers to ... BlackBerry Pearl forum

  1. #1
    Torched's Avatar
    Torched no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Video Error!

    Advertisement



    Hey guys and gals,

    New to this forum but after reading some insightful answers to some random questions I decided to make myself a member! Regardless, I have a bit of a problem that I hope someone out there will have the answer to... I'm not able to play any video on my bbpearl. It tries to load the file and then says "file error or cannot play media". I have no idea why this is considering I have the correct format in which the pearl plays.

    This all happened when I tried to clear some space on my memory card and I deleted most of the folders when I loaded the Black Berry manager - I didn't touch the blackberry folder though!


    Any ideas?!

    Thanks!

  2. #2
    Torched's Avatar
    Torched no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    2

    Re: Video Error!

    Found out the answer to my own problem - sorry guys new here :P

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Video Error!

    No worries, glad you got it fixed. Welcome to the stacks!

  4. #4
    shakuyi's Avatar
    shakuyi no está en línea Device Pro
    Join Date
    Apr 2007
    PIN/ID
    2425A121
    Posts
    204

    Re: Video Error!

    how did you fix the error and what caused it?

    basically i have a black pearl and my coworker has a red one and everytime i sync her phone and use the application launcher it removes some languages and it makes the new phone impossible to read videos afterwards it works before we sync not after. is the software on the disc different on black than red?

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Video Error!

    There's 2 different OS's for red and black. Black is .71 and Red is .73.

    Do you both have the same OS? That would be causing the problem when syncing. The deafault OS for the Red Pearl is .73.

  6. #6
    shakuyi's Avatar
    shakuyi no está en línea Device Pro
    Join Date
    Apr 2007
    PIN/ID
    2425A121
    Posts
    204

    Re: Video Error!

    yes the black pearl has .71 and the red has .73 installed on it im thinking if i download the os on the pc and install it if itll fix the issue what do you guys think?

  7. #7
    krazed14's Avatar
    krazed14 no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23E18D0B
    Posts
    69

    Re: Video Error!

    ~via BB (wap.pinstack.com)~ I've notice after upgrading to the italy os, my pearl plays mp4 videos more smoothly than the avi.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •