Results 1 to 8 of 8

HI everyone, my pearl does not vibrate all it does in vibrate mode is make ... BlackBerry Pearl forum

  1. #1
    c_deruch's Avatar
    c_deruch no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    5

    vibrate not working

    Advertisement



    HI everyone,
    my pearl does not vibrate all it does in vibrate mode is make a little beep. ive tried going in to the advanced setting and when i roll over the vibrate option it still just beeps!!!!! any ideas???? thanks

  2. #2
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733

    Re: vibrate not working

    Quote Originally Posted by c_deruch
    HI everyone,
    my pearl does not vibrate all it does in vibrate mode is make a little beep. ive tried going in to the advanced setting and when i roll over the vibrate option it still just beeps!!!!! any ideas???? thanks
    Did you check the Profiles in/out of the holster?
    Yesterday is history, tomorrow is a mystery

  3. #3
    c_deruch's Avatar
    c_deruch no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    5

    Re: vibrate not working

    Quote Originally Posted by peterthill
    Did you check the Profiles in/out of the holster?
    it says vibrate in both IN/OUT of the holster

  4. #4
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: vibrate not working

    Battery pull? Haha, I swear sometimes that works for the strangest problems. I would upgrade to the newest OS and see what happenes. If that doesn't work, it may be a hardware problem.
    BB BOLD 9000
    TMOBILE

  5. #5
    c_deruch's Avatar
    c_deruch no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    5

    Re: vibrate not working

    Quote Originally Posted by ktorres1120
    Battery pull? Haha, I swear sometimes that works for the strangest problems. I would upgrade to the newest OS and see what happenes. If that doesn't work, it may be a hardware problem.
    battery pull hasnt worked, this problem is quite annoying

  6. #6
    c_deruch's Avatar
    c_deruch no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    5

    Re: vibrate not working

    so this is a hardware problem?? do i contact blackberry for a solution??

  7. #7
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: vibrate not working

    Have you changed any settings recently? If not...post what os you're using

  8. #8
    c_deruch's Avatar
    c_deruch no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    5

    Re: vibrate not working

    Quote Originally Posted by madetosink
    Have you changed any settings recently? If not...post what os you're using
    sorry to ask but how do i find out what operating system(i'm assuming OS) i'm using. i'm sorry if this is a stupid question, i'm just not to familiar with the vocab

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •