Page 5 of 6 FirstFirst 123456 LastLast
Results 61 to 75 of 83

Wait I'm totally confused now... So you don't have Blackberry Internet Service(BIS) setup for this?... BlackBerry Pearl forum

  1. #61
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Verizon 8130 and Email Attachments

    Advertisement



    Wait I'm totally confused now...

    So you don't have Blackberry Internet Service(BIS) setup for this?

  2. #62
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Verizon 8130 and Email Attachments

    from my understanding they have BIS but do not have the email addresses configured on the BIS server and are using the desktop manager's redirector feature. There might be some firewall issues on their network that doesn't allow the BIS to access their network email if I understood it all so far, that is why they are trying the redirector.

  3. #63
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    To recap....

    OP reported that they have always used redirector. When he attempted to set up BIS for the email account the set up failed / unable to configure. See Post#38 for details.

    Original issue is no "open attachment" option on menu when att. is present in email. Installed OS on Desktop and deleted and reinstalled BB Att Service application; no change.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #64
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Verizon 8130 and Email Attachments

    Well..I'm completely stumped.

  5. #65
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    Myself as well...

    Any chance that the use of redirector is affecting the availability of the attachments? Thats one reason that I thought the @blackberry work around might help....that and to get him off the ReDir....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #66
    cliffr39's Avatar
    cliffr39 no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    317ASKME
    Posts
    3,064

    Re: Verizon 8130 and Email Attachments

    yeah that is what I was saying in my one post. I think attachments need the attachment server to work and redirector might not go through it... but just a guess.

    I would agree to have outlook forward one to the blackberry.net address and see if it works. If so we can go from there.

  7. #67
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Ok, boss isnt in today.. again... must be nice to own a company eh?

    Anyway. From what I am understanding is, attachments rely on the BIS, or BES, not outlook itself. So, maybe we can work on getting the BIS setup?

    I would prefer to setup our in house email on his BIS before we tried setting up a VZW email, since the VZW email method seems more like a 'workaround' than a solution to me.

    As far as any firewalls, etc go. I have full control over every server, the switches, the firewalls, etc etc in our office here. So I can definitely adjust and change anything I want to. My problem is, not knowing ports or protocols that BIS might be using.

    So I guess maybe we can try to see about getting the BIS to accept his email.. clearly before I 'deleted' the old one somehow someone was able to add one at some point. But I fear something was horridly wrong with that one as when you tried to 'edit' it, you would get 'cannot edit blah blah some problem' It's been a while, its deleted and I dont know what the specific error was, but I could not edit it.

    I also checked with my boss last time I spoke with him about his previous settings for an email in his BIS account, and he said 'I dunno some guy set it up' so it was easily a couple of years ago.

    Sorry for being so difficult guys.. all of your help really does mean a lot to me.

    Let's hope we can figure this out, and let's hope that my boss actually shows up at the office so we can actually do something. =]

  8. #68
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    endfro...take a look at this KB article from RIM on the subject of Microsoft Exchange Servers...

    http://www.blackberry.com/btsc/searc...200%2072828418

    Sounds like this may be your solution....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  9. #69
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    GaryF,

    You rock, I am loving the sound of this. However there is one problem. I tried to download an install Mail Connector on my own earlier this week. And upon running the file, it claims that 'Outlook isnt installed on the pc.' When it tells me this, I am literally looking right at Outlook in the background. Since the boss runs Vista Home, I am assuming that he has Outlook 2007. Is there a problem with Mail Connector and outlook 2007?

    OR. Is it a problem relating to blackberry device manager in itself. The reason I am asking this is because, like I had previously mentioned, after syncing the device, blackberrys device manager says "Intellisync encountered an error." then you click OK. Thats the only error that shows up, it does not crash or restart the program, it just says that, doesnt explain anything, and requires you to click OK.

    Since the mail connector idea sounds like the method of choice here. Maybe we can figure out how to get mail connector working?

    Boy, I am just chalk full of questions and problems arent I?

  10. #70
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    Not sure there is a fix for this...take a look...

    http://www.blackberry.com/btsc/searc...200%2072834348

    However - read this section again - sounds like you can install this on another unit in the office that is "always on and conncted to the server" - perhaps one that is not running Vista ...like yours maybe??? It seems all we need is for the SERVER to have access to the Mail Connector software.


    BlackBerry® Certified Support Specialist
    The Shark Tank

  11. #71
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    I will fiddle with that tomorrow. You guys are such a huge help. I hope you guys all have jobs working with Range in Motion!

    Do you think it would be worth my time to call either Verizon or RIM themselves and ask them about mail connector + vista? When we were ordering the phone, I made the Verizon service rep get me on the phone with some of their techs. The reason I requested this was because we were having such problems with email forwarding and desktop software version 4.2. Clearly the software was not programmed for Vista. The tech told me that I would have no problems with 4.3 and Vista. Clearly I should have asked about Mail Connector!

    Well let me know if you think it is worth my time to contact Verizon and/or RIM. And I will make sure to keep you guys updated as to whether a solution is found or what.

    Thank you thank you thank you!

  12. #72
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    If you decide to go that route you will need to contact Verizon and get escalated to Rim. I will admit I am "feeling my way" right now - I have no experience with redirctor or mail connector -- Rim might indeed be able to point you at the fix.

    However, are you sure you need to force the Vista issue? Is Vista running on all of your office machines? If it is just the bosses lap top dont forget that it needs to be connected and available to the server at all times.

    Let us know what you learn!
    BlackBerry® Certified Support Specialist
    The Shark Tank

  13. #73
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: Verizon 8130 and Email Attachments

    ^^ nvm, retract my statement
    Last edited by guyheavensent; 12-06-2007 at 07:47 PM.

  14. #74
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    GaryF,

    I dont think I need to exactly force the vista issue. But I have heard before Range (got it right this time) in Motion is fairly slow with new updates to their software. But I cannot blame them software design is no cake walk.

    We have one or two machines running Vista in the office, with some of the issues it causes, I wish we didnt have any. I will fool around tomorrow and see if we are able to get mail connector running on any old computer running outlook.

    If I am able to get mail connector working on a machine that is not the bosses desktop. Will I need to have outlook there logged into his mailbox? Or will it just know that its working with his mailbox?

  15. #75
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    From what I see I do not beleive that is an issue. It appears that if you are using mail connector it jsut needs to be accessible by the server to allow the BIS to do its thing....You, it seems, are in charge of research on this issue !


    BTW - Its Research In Motion.....
    BlackBerry® Certified Support Specialist
    The Shark Tank

Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •