Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 83

GaryF, I would agree. However when I look at the list of installed applications it ... BlackBerry Pearl forum

  1. #31
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Advertisement



    GaryF,

    I would agree. However when I look at the list of installed applications it is showing me that the Blackberry Attachment program is indeed installed. Version 4 something something, whatever it was you had me download yesterday. =[

  2. #32
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Quote Originally Posted by endfro View Post
    GaryF,

    I would agree. However when I look at the list of installed applications it is showing me that the Blackberry Attachment program is indeed installed. Version 4 something something, whatever it was you had me download yesterday. =[

    Care to run a moron through a proper reinstall of the blackberry attachment service?

  3. #33
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    Did it actually tell you it was installing that yesterday after all the downloading and syncing or did it act like it was installed all along?

    I am suspicious because this is exactly how my 8100 acted after an OS change I made that had not installed the attchement service (drove me nuts).

    --------------------------------------------------------------------
    Stand By and I will get you the step by step.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #34
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Before I installed the BB's OS on the PC.. the application loader wizard showed as a blank list of apps. Once the BB's OS was installed on the PC, the application loader wizard has always shown the application as installed. If I recall correctly, the BB itself has always said, and always displayed that there is indeed an attachment, it just never lets us open or gives us the option.

  5. #35
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    Connect your BB to your Desktop
    Lanuch Desktop Manger
    Launch Application Loader
    Remove the Check Mark in the box for BB Attachment Service
    Select Next/Finish/Close (as prompted)

    Allow the Device to reboot --
    Launch Application Loader
    Check the box for BB Attachment Service
    Select Next / Finish / Close (as prompted)
    Allow the device to reboot

    Disconnect from the desktop and send a new test email
    Cross Fingers
    -------
    Quote Originally Posted by endfro View Post
    Before I installed the BB's OS on the PC.. the application loader wizard showed as a blank list of apps. Once the BB's OS was installed on the PC, the application loader wizard has always shown the application as installed. If I recall correctly, the BB itself has always said, and always displayed that there is indeed an attachment, it just never lets us open or gives us the option.
    Good. Based on this info we are going to hope the original install of the app was corrupt. If so this should correct it.
    Last edited by GaryF; 12-04-2007 at 05:32 PM. Reason: Automerged.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #36
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Ok uninstalled and reinstalled the Blackberry Attachment Service.

    Now the email just doesnt even work? I dont know how to describe it so I will do my best.

    Before today to access email we would go to the 'Messages' option in the menu. This icon looks like a mailbox with a red flag. Also, earlier today the 'email setup' option was known as 'name@server.com' Now it is telling me it is email setup. When I try to setup email, either manually or by using the autodetects, or mail connector. Nothing works. Mail connector and autodetect both tell me that the Vista machine does not have outlook installed (it indeed DOES have it installed).

    So sadly, now I am at a point where I cannot even access the email to see if an attachment will go through!

    Now what do I do?! =[

  7. #37
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    What exactly happens when you try to set up the email using the set up icon on the phone?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  8. #38
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    When done through the phone it tells me...

    First I go to Login with Existing Account.

    then I login.. takes me to the page to add an email..

    In email account setup, i add the email address and password (i know they work since i know my bosses password)

    email: name@server.com

    password: <insertpasshere>

    click next, (sorry this is going slow, im typing it all out as i attempt to re-add it)

    says 'processing, please wait...'

    "We were unable to configure <emailaddy>. Choose one of the following options and select next.
    Options are, 1) I will provide settings to add this email account. 2)Re-enter email address and password (being inserted correctly).

    Try to readd the email/pass, replies with an error of "The selected server returned an error when attempting to fulfill your request."

    If I select that I will provide the settings for this account. (Exchange since we use exchange) it gives me two options. Manually add the settings. mail.servername.com/exchange (i know this works as I am remotely looking at it from my home pc). It tells me that I either need to get mail connector. Or it will tell me that "an error occured during email account validation. please check your information and try again."

    *sigh* this sucks.. =[ I hope you can help!

  9. #39
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    We will...I also PMd one of our fellow stackers who does this for a living to take a look at the thread....

    To rehash - we lost the email service when you signed into the Verizon BIS server, correct?

    Do you have Mail Connector installed on your computer?

    What is the status of your Redirector set up?
    Last edited by GaryF; 12-04-2007 at 06:51 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  10. #40
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Correct. BIS no longer allows me to set anything as far as an email goes. I know for a fact that our email works remotely. For verification I can PM you the links to our exchange over the web for proof.

    Mail Connector claims that the computer does not have outlook on it. It is running Vista Home and Outlook 2007 or whatever the latest one for Vista is.

    And OMG! His phone just recieved an email. (In the Messages section [the one with the mailbox icon]). However the messages in the phone before we uninstalled and reinstalled the Blackberry Attachment Service did not remain in.

    Also, the 'messages' section is showing both missed calls and emails. I want to say before that it did not show missed calls but my boss just might not miss any calls. Is there a way to seperate them? In the messages options section i have "SMS and Email Inboxes" set to "seperate"

    However, I would ideally like to get things setup in the sense that the 'email setup' will become 'name@server.com'

    Thanks a lot for all of your patience and help so far, this really does mean a lot to me!


    ***EDIT***
    Since I am now recieving emails on the phone, i tried another attachment. Still no go. Blackberry Attachment Service is displaying as installed. So I really really hope you guys can help as I am getting more and more lost as each post goes by. =]
    Last edited by endfro; 12-04-2007 at 06:59 PM. Reason: =[

  11. #41
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Quote Originally Posted by GaryF View Post
    We will...I also PMd one of our fellow stackers who does this for a living to take a look at the thread....

    To rehash - we lost the email service when you signed into the Verizon BIS server, correct?

    Do you have Mail Connector installed on your computer?

    What is the status of your Redirector set up?

    Nope, no mail connector. I went to the bis.na.blackberry.com site to try to get it. It tells me that Outlook is not installed on that PC. Kind of odd considering I was looking at outlook in the background while it told me this.

    Redirector is setup to redirect the desktop or whatever and the 'outlook' profile. I hope that answers things accurately.. =]

  12. #42
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    Are we at least back to status quo? We are getting emails now?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  13. #43
    endfro's Avatar
    endfro no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    35

    Re: Verizon 8130 and Email Attachments

    Yeah we are getting emails. Though I think its odd that we are getting emails with no BIS setup?

    Or is it that its either BIS or Redirector/Mail Connector?

    But yes I agree, at least we are still getting emails here. On a blackberry that is fully setup the way they are intended. Do emails go to 'messages' (mailbox icon) or do they go to what on mine is 'email setup' (glove w/ envelope).

    I just hope we can get this fully working.

    But just to re-hash what we have/havent done.

    1) Email still comes to the phone, however attachments do not work but are displayed
    2) Internet wasnt working, this was probably solved by me adding this device to the BIS account and by resending the books (maybe the books)

    And maybe I am misunderstanding things here. But although our email 'works' I am getting the idea that it doesnt work the way it should be working.

    Again I dont know how I can thank you guys for helping me out here. You either have spent a lot of time with BB's or have gone through intensive training on them!

  14. #44
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Re: Verizon 8130 and Email Attachments

    It appears your problem is most likely that your firewall does not allow the BIS service so redirector may be needed. I am not well versed with redirector or mail connector so I hit up a couple of other stackers to look at this thread....what still is puzzling is your inability to open attachments persists...
    BlackBerry® Certified Support Specialist
    The Shark Tank

  15. #45
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Verizon 8130 and Email Attachments

    Hey guys where are we at? Can someone sum this up in a post? Don't really have the time to read through...sorry

Page 3 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •