Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34

are you sure the os you have installed is for your device? if not you ... BlackBerry Pearl forum

  1. #16
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242

    Advertisement



    are you sure the os you have installed is for your device?
    if not you can check here for it...
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  2. #17
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    oh thank god! I was really hoping to hear from you! you saved my arse the last time I did this sharade!

    I'm running 4.7 on vista home premium
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  3. #18
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    i had no issues with 4.7 but some people have a lot, so you can try using 4.6
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  4. #19
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I am on Vista on my desktop and have no issue with 4.7 but it seems others have. So I have to agree 4.6 or lower would be my choice.

  5. #20
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    Hey, since I have vista do i need to run the installer.exe in compatibility (XP SP2) mode in order for everything to work? I never did get the install accomplished yesterday and I'm about on my last nerve...

    I just downgraded to DM 4.5 or 4.6 and I just finished downloading the 4.5.0.81 East Asia (Voda&Aust) for my 8110 Pearl, and I havent even started trying anything yet because I'm scared and nervous about the whole thing...
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  6. #21
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    right click on the loader.exe file and run as administrator if that doesnt work then run in compatibility mode...
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  7. #22
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    I did all that yesterday with DM 4.7 and it kept telling me that "The Desktop Manager has not found any Device Software suitable for your device", will the new DM make the difference?

    I DL'd the 8110 software for my 8110 directly from the BB website so what is the problem?

    https://www.blackberry.com/Downloads...DE42AA3&step=4
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  8. #23
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by here_miah View Post
    I did all that yesterday with DM 4.7 and it kept telling me that "The Desktop Manager has not found any Device Software suitable for your device", will the new DM make the difference?

    I DL'd the 8110 software for my 8110 directly from the BB website so what is the problem?

    https://www.blackberry.com/Downloads...DE42AA3&step=4
    Have you tried again after Uninstalling 4.7?

  9. #24
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    no...not yet
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  10. #25
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    give it a try....
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  11. #26
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    there is currently NO OS on my 8110, do I go straight to the app loader and do it that way, or will the DM now pick up the fresh install?
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  12. #27
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    try DM if you want if that doesnt work go straight to the loader.exe, is up to you
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  13. #28
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    FINALLY!!!! YAHOO!!!!!!!! YEAH!!!!! \\\:-)


    The whole time I was trying to do this from my Laptop, and the SECOND i tried it on my Desktop (with DM 4.7 BTW) the AppLoader found it and it is installing right now!!! 4.5.0.81 for the 8110 on its way to my little FrankenBerry right now!!!


    Thanks so much to you AWESOME contributers and a special thanks to Modern, you always have saved my arse!!

    ***MUAH!!!***
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  14. #29
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    let us know hows going
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  15. #30
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Since I never have issues with my laptop when doing installs, I never thought to ask. The latest release of 4.7 doesn't seem to have the issues that a lot of user had complained about in the original release. I have always used 4.7 with no issue.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •