Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Does anyone else have this problem? I just updated my blackberry pearl 8100's OS to ... BlackBerry Pearl forum

  1. #1
    shehanjaro's Avatar
    shehanjaro no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23E70010
    Posts
    78

    v4.5.0.75 problems?

    Advertisement



    Does anyone else have this problem?

    I just updated my blackberry pearl 8100's OS to v4.5.0.75. Now my phone keeps randomly restarting. It could be while it's just sitting there or while i'm on a phone call. It's very frustrating. I love my phone but i'm very close to smashing it on the floor!

    HELP!

    Shehan

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    With the device ON, take the battery out, leave it out for a few minutes, then re-insert the battery and let it boot up. If it continues, then sorry to say, you might have to wipe the device and re-install the OS, or an older version.

    It's hit or miss with these new OS', most are still in beta and have bugs!! hope this is not the case for you, but that's what "I MYSELF" would to.....just try a few battery pulls and see how it goes

    Did the upgrade process go okay? were there any warnings or errors?

  3. #3
    MrDavv's Avatar
    MrDavv no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    55
    Try taking out the memory card and see if it still reboots. If not, backup by computer the memory card contents, format the card initiated from the BB, and copy the card contents back. Still reboot? There may be a problematic file or folder on the SD card. Will need to move some folders off the memory card and troubleshoot that way with patience.

  4. #4
    shehanjaro's Avatar
    shehanjaro no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23E70010
    Posts
    78
    it's worth a shot. Do you think an application i have installed on my pearl could be clashing with the OS? Is there anyway i can find out?

  5. #5
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Good idea MrDavv, I also heard about the issues with the memory card rebooting the device, but I thought that was with the older 4.5 (.18 mostly)...but it's worth a shot

  6. #6
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Quote Originally Posted by shehanjaro View Post
    it's worth a shot. Do you think an application i have installed on my pearl could be clashing with the OS? Is there anyway i can find out?
    Well shenhandjaro, are you trying to access anything in particular that may be restarting your device??

    If possible, check to see what apps are running the background by holding alt and hitting the back key

    And, have you downloaded anything since the upgrade??

  7. #7
    shehanjaro's Avatar
    shehanjaro no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23E70010
    Posts
    78
    i haven't downloaded anything. it now gives me another error 'JVM error 547' it asks me to reset the device but still comes back to that error.

  8. #8
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Okay, how did the upgrade go? smooth, or a little troublesome

    because that error seems to mean you'll have to re-install the OS

  9. #9
    shehanjaro's Avatar
    shehanjaro no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23E70010
    Posts
    78
    it went very smooth. Reinstall OS? Will i be able to. It's not even turning on. The only thing i see is that error.

  10. #10
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    You'll have to wipe it using the JL_Cmder and then re-install the OS - HERE

  11. #11
    shehanjaro's Avatar
    shehanjaro no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    23E70010
    Posts
    78
    thanks. will try it out when i leave work.

  12. #12
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    No Problem Man!! Good luck, post back your results yeah?? peace

  13. #13
    dlsolo's Avatar
    dlsolo no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    Ask
    Posts
    457
    did wiping your BB and reloading your OS work?

  14. #14
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    I'm also quite intrigued that you are using "4.5.0.75" as I was talking to the developers at RIM today and they haven't even got started on .75 yet. The most recent OS released to non exclusive partners is .55 for the 8100.

  15. #15
    peitron's Avatar
    peitron no está en línea Stack level 1
    Join Date
    Aug 2006
    PIN/ID
    23918E08
    Posts
    17
    It's probably the memory card. Had same problem until I took it out and reformatted. Now I'm trying to figure out how to reinstall my pics, ringtones and music. Can't just copy and paste into SD cause erbooting starts again.


    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •