Results 1 to 13 of 13

ok. I DO NOT want to get charged for using online. I dont pay for ... BlackBerry Pearl forum

  1. #1
    samrozzi's Avatar
    samrozzi no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    49

    Using the BlackBerry 8120 wifi browser

    Advertisement



    ok. I DO NOT want to get charged for using online. I dont pay for my bill. my parents who do would be very angry if I did. but I still wanna get online. can i get online and use just the wifi browser without getting charged for online?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Yes you can. Although you may want to be careful and make sure you have the correct settings and are only using the HotSpot Browser, or else you're going to rack up some major charges if you don't have a data plan.

  3. #3
    samrozzi's Avatar
    samrozzi no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    49
    well i just got my phone today. we got the lady to block access to internet . cause i couldnt get internet. it wouldnt get connected. but with wifi i was able to get online. just makin sure i wouldnt get charged

  4. #4
    samrozzi's Avatar
    samrozzi no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    49

    problem please help. no voice apllication instance???

    .

  5. #5
    LAS22's Avatar
    LAS22 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    9
    if it was blocked at the account level, you should be good. but always safe to double check w/ customer service again.

    i don't have a pearl, yet, but shouldn't there also be a way to block over the air data and still have wifi web browsing...? that way blocked at account and at the phone level.

    just a thought.

  6. #6
    Join Date
    Jun 2008
    Posts
    21
    ~via BB (wap.pinstack.com)~how do u access the wi-fi n where's it located on the phone?

  7. #7
    jmagnet's Avatar
    jmagnet no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1

    8120 Wi-Fi Connectivty Problem

    Has anybody found the resolution for the 8120 wi-fi connectivity problem.

    Mine find the wi-fi access points and connect to the router and/or Hot Spot, but under 'Manage Connections' the Wi-fi never gets turn to the green tick. It's always yellow with the minus sign within.

    Any help with this situation will be appreciated, thanks.

  8. #8
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    Quote Originally Posted by jmagnet View Post
    Has anybody found the resolution for the 8120 wi-fi connectivity problem.

    Mine find the wi-fi access points and connect to the router and/or Hot Spot, but under 'Manage Connections' the Wi-fi never gets turn to the green tick. It's always yellow with the minus sign within.

    Any help with this situation will be appreciated, thanks.
    You won't get the green check mark unless you are fully connected to a wi-fi network and UMA is up and running. Mine will often times latch onto the neighbors wi-fi connection, but it doesn't get enough signal to enable UMA, therefore I only get a yellow minus sign. Kinda like the small "edge" and big "EDGE". You're connected, but it's limited connectivity.

    My only other question would be what OS are you running as earlier 4.5 OS' had wi-fi problems. The newest one for the 8120, 4.5.0.52 seems to be running great for me.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  9. #9
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Yeah if you have no access=no extra charges from carrier.

    hope this helps . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  10. #10
    dclawyer's Avatar
    dclawyer no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    109
    Has anybody found the resolution for the 8120 wi-fi connectivity problem.

    Mine find the wi-fi access points and connect to the router and/or Hot Spot, but under 'Manage Connections' the Wi-fi never gets turn to the green tick. It's always yellow with the minus sign within.

    Any help with this situation will be appreciated, thanks.

    Another thing to try if you are having connectivity problems is a new SIM card. Mine was 2 years old, and I replaced it recently with a new one. Since then, my UMA connections have been much more stable.

  11. #11
    qqflower's Avatar
    qqflower no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    2

    BlackBerry Pearl 8120 Wi-Fi

    I'm looking for a browser for the Blackberry 8120. The one included gives me an error message stating that I need the Web2go(SM) in order to use it. Is there a way around this, or do I need to download a different browser? I just want to connet the internet using wifi at home. Can anyone help? I saw a lot of people said they can do it with Wifi, but i couldn't. can you let me know how to do it?
    thanks a lot.

  12. #12
    mylinuxbox's Avatar
    mylinuxbox no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    122
    I am using my wifi at home and work without a problem on my 8120. I am running OS 4.5 the latest from the sticky in this section.

    Sometimes when I come home I get a delay In the phone not connecting to my router. In your case I would check the router at home to make sure you don't have Mac access only enabled or if you do then make sure you allow your BB to connect by adding the Mac to your router setup section. Also make sure you are entering the correct passkey when you are searching for the wifi network.


    ~via smartphone~

  13. #13
    qqflower's Avatar
    qqflower no está en línea Stack level 1
    Join Date
    Feb 2009
    Posts
    2
    Actually it is a setting problem. Thanks to Godzilla, he show me how to set the browser so that i can browse the internet without a data plan (just use wifi).

    You are not able to check e-mails without a data plan through the built-in e-mail client. But go to the Browser and hit the menu button. Then go to Options>General Properties. Change the Default Browser to the Hotspot Browser. After you do that, you will be able to browse the web using Wi-Fi.

    I have another question and appreciate any help you may offer. Is there a way for BB 8120 to open https site using wifi connection only (without data plan)? Do I need to download a new browser? and how can I do it?
    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •