Results 1 to 5 of 5

When I try to use my camera the Pearl will freeze. I can go to ... BlackBerry Pearl forum

  1. #1
    noxlip's Avatar
    noxlip no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Using Camera freezes Pearl

    Advertisement



    When I try to use my camera the Pearl will freeze. I can go to 1X zoom and 3X zoom but when I go to 5 X zoom it will freeze. If I try to take a picture it will freeze. My Pearl is from Tmoble if that information is needed also. Anybody else run into this? Thanks!

  2. #2
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Using Camera freezes Pearl

    Hey Noxlip,
    I never had an issue like that so I probably wont be very useful lol but did you try maybe removing and rebooting your device? or reistalling your OS might help. Otherwise I'd say give TMO a call, see what they say. In extreme cases they'll send you an exchange.

  3. #3
    noxlip's Avatar
    noxlip no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Re: Using Camera freezes Pearl

    Oh cool you can reinstall the OS?

    Yeah I've rebooted countless times by yanking the battery. Discovered this problem last week while in Corpus Christi and trying to take pictures of an Aircraft Carrier.

  4. #4
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Using Camera freezes Pearl

    U sure can, if you do a little research there was a thread on this forum that talks about all the details of reinstalling your OS, I'd look for it but I would need a little time and I have to split now. So just hit on the search box see what you get.

    Let us know if you find anything, if not I'll get back to you

  5. #5
    noxlip's Avatar
    noxlip no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Re: Using Camera freezes Pearl

    Welp I tried installing the latest OS from BB and from my provider and neither one fixed my problem. I think its something with the phone itself. Will have to remind the boss on tuesday to get me a new one. Thanks for the help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •