Results 1 to 5 of 5

I tried searching... So. When I receive emails from my personal emails the url links ... BlackBerry Pearl forum

  1. #1
    blackpearl07's Avatar
    blackpearl07 no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    23FC86E0
    Posts
    5

    Question URLs in emails aren't active

    Advertisement



    I tried searching... So. When I receive emails from my personal emails the url links aren't active. Is there a setting I may have changed? TIA
    If you can't invision it, don't build it.

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: URLs in emails aren't active

    Welcome to PinStack blackpearl07.

    I don't think there is a setting for this. I never changed anything. Have you tried a reset recently?

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    blackpearl07's Avatar
    blackpearl07 no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    23FC86E0
    Posts
    5

    Re: URLs in emails aren't active

    Maby it's a yahoo default. I added my gmail and it works just fine.
    If you can't invision it, don't build it.

  4. #4
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569

    Re: URLs in emails aren't active

    Works fine with all 4 of my Yahoo accounts I have coming to my phone. It could be in the way the link was written. I know that sometimes a forwarded message will break the link in two and the link no longer works properly if it is a long link.

    Zo.

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: URLs in emails aren't active

    If the link doesnt contain http:// or www. it doesnt work for me. Does this help?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •