Results 1 to 5 of 5

I have just upgraded to Italy .66 OS. I changed the tcp setting to wap.voicestream.com ... BlackBerry Pearl forum

  1. #1
    simeezee's Avatar
    simeezee no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    215C1928
    Posts
    296

    Upgraded to Italy .66 OS, Google map stopped working

    Advertisement



    I have just upgraded to Italy .66 OS. I changed the tcp setting to wap.voicestream.com first, so I can use other 3rd party applications.

    So far everything (operamin, newsclip, beyond411, infospace, jivetalk) works fine, only Google Map is not working.

    When I click on the menu button, the menu will just show up for like a second and disappear. I won't be able to select any options from the menu.

    I removed it, reinstalled it, did a hard reset, still have the same problem.

    Can you guys tell me how to fix this problem?

  2. #2
    antx16's Avatar
    antx16 no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    481

    Re: Upgraded to Italy .66 OS, Google map stopped working

    Quote Originally Posted by simeezee
    I have just upgraded to Italy .66 OS. I changed the tcp setting to wap.voicestream.com first, so I can use other 3rd party applications.

    So far everything (operamin, newsclip, beyond411, infospace, jivetalk) works fine, only Google Map is not working.

    When I click on the menu button, the menu will just show up for like a second and disappear. I won't be able to select any options from the menu.

    I removed it, reinstalled it, did a hard reset, still have the same problem.

    Can you guys tell me how to fix this problem?
    hi welcome , delete your service books and resend them then do a battery pull , but make sure you delete them service books first otherwise the new ones dont take effect , hope this helps , ps service books sometimes take 20 minutes to arrive

  3. #3
    simeezee's Avatar
    simeezee no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    215C1928
    Posts
    296

    Re: Upgraded to Italy .66 OS, Google map stopped working

    never mind, i figured it out.

    it's kind of weird. it depends on what theme i use.

    i was using 3D Vector Theme and google map menu didn't work.

    but when i change to the bubble blue and iphone theme, google map works perfectly.

  4. #4
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    Re: Upgraded to Italy .66 OS, Google map stopped working

    If your running an IM program GMaps wont work. Similiar to the MMS issue when your running an IM program.

  5. #5
    blaze416's Avatar
    blaze416 no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23ede6b5
    Posts
    8

    Re: Upgraded to Italy .66 OS, Google map stopped working

    is this worth upgrading to? or does it cause to many problems to really worry about doing it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •