Results 1 to 3 of 3

I am having issues with Mass Storage after upgrading my 8130 to V4.5. I can ... BlackBerry Pearl forum

  1. #1
    smokekit's Avatar
    smokekit no está en línea Stack level 1
    Join Date
    Mar 2009

    after upgrade OS to 4.5, "mass storage" works with computer, not stereos vi


    I am having issues with Mass Storage after upgrading my 8130 to V4.5. I can no longe hook the device to my home stereo or car stereo to play music. My computer does read the device. It is not my media card. I now have bought a new media card, and that made no difference.

    I still have my old blackberry: the card shows up on both phones and computers. It is not my cables as they work with my old phone. I have also done all the obvious things like pull the battery and play with the media card setting.
    not my card or the media card settings. I have played with both endlessly. The card reads everywhere. If i put it back in my old blackberry I can still play music on my car or home stereo(which is the ISSUE). This all worked on my new blackberry until I decided to upgrade to v4.5. This issue is specific to car and other uses as "mass storage device." All other functions work properly. My computer sees the entire thing.

    I am now positive this has something to do uniquely with the upgrade to v4.5. I still have my old blackberry pearl, and it had v4.3 on it and I just wiped it clean and installed 4.5. Guess what? It no longer plays in my car or my home stereo. Computer reads it fine. The files show up on the phone. Two pearls - two upgrades to 4.5 and both experience loss of "mass storage device" with regard to external audio via usb "mass storage." Not the settings either. I'm way passed that stage. So, I downgraded the old Pearl back to 4.3 OS and everything works again.

    I would really like to figure out why 4.5 OS is stopping me from using my 8130 to play music in the car, or home via USB.
    I also would love to avoid downgrading my new phone to 4.3 from 4.5.
    I've spent hours on these forums reading and posting. I even bought a new media card which made no difference at all.

    thanks in advance as any help will be greatly valued,

    Kudos! Thanks!

  2. #2
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Do you have the Latest 4.5 for your phone?
    ~via smartphone
    Last edited by SVT Cobra; 03-15-2009 at 08:28 AM.

  3. #3
    lat_05_69's Avatar
    lat_05_69 no está en línea Stack level 3
    Join Date
    May 2008
    Well I run 4.5..0.131 and I've never had a problem...IMO your stereo could be the culprit I know it sounds rediculous but I have had ALL the pearl OS's on my pearl and never had that problem....another solution would be to wipe the card, format and try again I know that sounds dumb cuz it works in the 4.3 OS, but sometimes things get hairy hope this helps
    ~via smartphone

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts