Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

hey have u tried BlackBerry Pearl forum

  1. #16
    smokeyuk's Avatar
    smokeyuk no está en línea Stack level 1
    Join Date
    Sep 2007

    Re: Updating problem......


    hey have u tried

  2. #17
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006

    Re: Updating problem......

    Quote Originally Posted by zran512
    i checked not to backup everything and the same thing happened. The phone shut off and a red light came on and it gave me this error Ax00000001. I got the error when it was on the step to connect to the rom.
    It's a well known thing to me. I've got the same as i update the OS of my Pearl. Happens with the 4.2.1, 4.2.2 SP1 and SP2 version of the DM. And it was a really simple thing: Delete the vendor.xml

    Normaly you don't have to if you upgrade from TMO 0.64 to TMO 1.103 but you should give it a shot.

    Yesterday is history, tomorrow is a mystery

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts