Page 3 of 3 FirstFirst 123
Results 31 to 40 of 40

What about this... http://blackberryforums.pinstack.com...t_working.html... BlackBerry Pearl forum

  1. #31
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Advertisement




  2. #32
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~

    That OS scares me... The funny thing is I don't send that many MMS especially now that I bought my hubby a pearl. But it was driving me crazy that I *couldnt* do it.

  3. #33
    s7umpy's Avatar
    s7umpy no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23E8A20F
    Posts
    20
    I'm sure you guys seen this link that I posted about MMS. I had a new Cingular phone and I had issues with. I think there is not one fix, between the provisioning, having the right books, the device registered and having the right OS it can make a man insane.


    http://blackberryforums.pinstack.com...ser_fixed.html

  4. #34
    prickleypete's Avatar
    prickleypete no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    64
    Cingular Code 4.2.0.69 stable, and works for MMS as well...

    Update to: What about this... Cingular MMS (GOT IT!!!! Working)

    To further test the solution and put everyone's minds at ease about the Software Download for Telefónica Móviles, I downloaded and installed the new OS from Cingular that is now available: 4.2.0.69 Download from here:
    Cingular Pearl Smartphone OS that was posted on the PINSTACK home page here last night.

    I was able to duplicate the steps that I did with the other OS with the new Cingular version. MMS works with the new version as well, but you have to make sure that you have all of the settings as described before.

    Though there could be many causes for MMS not working, the underlying fact that the OS needs to be as current as possible. .67 and .69 definitely works, the older .42 original code from T-Mobile did not work on Cingular (for me.).

    I hope this helps out. And, don't worry about upgrading the OS, they got it right, just remember to make sure that you select the option to back up all of your data and programs before. Also, I have a lot of third-party software on my Blackberry, eSpell, ReadyWords, MiniSafe, NEXT, and other misc programs...all of these backed up and restored without problem or having to re-install during the OS upgrade.

    Pete

  5. #35
    Ichiban BB's Avatar
    Ichiban BB no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    1
    Thank you so much for the MMS code to unlock the MMS function. It work instantly! I had to restart for outgoing messages but this works!

  6. #36
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Ichiban BB, Welcome to PinStack.

    Let us know if there is anything else we can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  7. #37
    dnaraya's Avatar
    dnaraya no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    1
    andygray, can you provide a step-by-step process for enabling MMS on unlocked T-Mobile pearls on Cingular's network? I have made the changes to the TCP settings, but am unaware if I need to upgrade the OS, and where to do this if so.

    Thanks

  8. #38
    BBG35's Avatar
    BBG35 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    Quote Originally Posted by cherrichiodo
    ok i think i might have found a fix for this. i deleted and resent the specific service books. and MMS hasn't worked for me since i got the pearl.

    settings/options/advanced options/service books
    delete these
    MMS Client (MMS) and MMS Transport (WPTCP)
    then log in to BIS accound and resend service books.

    i hope that works for everyone who is having issues.
    I AM GOING CRAZY!!!

    I have read all the threads regarding MMS and i cant get it to work. All i get is that freakin red X.

    I have a cingular pearl w/ the new 4.2.0.69 installed. I also deleted the vendor file and modified the AXL file so i can use all the themes. To make it even worse, after i installed the OS, my pearl doesnt have the "open attachment" option when read emails with attachments.

    I also deleted the MMS service books, but how do login to BIS and resend the service books?

  9. #39
    BBG35's Avatar
    BBG35 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    8
    I thought I'd let everyone know that i got the MMS and open attachments working.

    Apparently when i moved the cingular sim from the 8700 to the Pearl. Cingular removed my MMS services. This is the second time this has happened when i switched phones.

    As for the attachment problem. When the OS is loadded via Application Loader, by default the Attachment modules arent checked. I went ahead and checked them now everything is working!

    WOW! That was fun!

  10. #40
    ntracers's Avatar
    ntracers no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Re: Unlocked Pearl - still no MMS on Cingular

    Did you ever get an answer? I having the same problem.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •