Results 1 to 5 of 5

what does this mean? it appears everytime that i start up my blackberry ...... BlackBerry Pearl forum

  1. #1
    ashain_boy's Avatar
    ashain_boy no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    24590702
    Posts
    178

    uncaught exception: java.lang.Error

    Advertisement



    what does this mean?
    it appears everytime that i start up my blackberry ...

  2. #2
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    have you deleted any modules from your device to get more memory?

  3. #3
    aflansburg's Avatar
    aflansburg no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2469F3D5
    Posts
    130
    One of the apps you've loaded on there probably has a language file associated with it that was deleted by your or became corrupted when something else was loaded and conflicted with it. I would unistall all of your apps and reinstall. (Use desktop manager if possible) I've noticed some OTA downloads will conflict with other apps already loaded, where as desktop manager will at least give you an error when you're trying to load.

  4. #4
    GeeMrScience's Avatar
    GeeMrScience no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    35
    like Aflansburg, reload the Handheld Software after you sync your device to your computer. Or you can try a Wipe Handheld (also after you sync and/or backup your device).
    If that works, and you did back it up. I would limit the amount of restoral that you do, ie, just the address, pics, etc. Limit settings coming back to your device. this can be done in Backup and Restore under the Advanced Button.
    King illegal forest to pig wild kill in it a is!

  5. #5
    ashain_boy's Avatar
    ashain_boy no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    24590702
    Posts
    178
    So I deleted all the apps that I am not using, and I found out that some of the apps wouldn't even start for some reason ....

    The error is gone ...
    Thanks!
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •