Results 1 to 9 of 9

I've been trying to turn off the notification sound that my 8100 makes when an ... BlackBerry Pearl forum

  1. #1
    tunestrader's Avatar
    tunestrader no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    unable to turn off Yahoo incoming chat sound

    Advertisement



    I've been trying to turn off the notification sound that my 8100 makes when an IM comes in. Currently using Yahoo chat client.

    I've searched these and other forums, but haven't found anything else yet. Also spent a bunch of time searching on google...don't know if i'm just being blind, but it's driving me nuts..

    I went in to the profiles, and edited those..probably got them a little mixed up now lol.

    Anyways, any help at all would be hugely appreciated..I keep the chat open so the kids can contact me without having to call me while i'm working, and it's a little bit quicker than regular txt messaging for me.

    I managed to get the incoming txt messages to just vibrate, but still no luck on the chats.

    happy Thanksgiving to everyone out here, BTW

    thanks bunch for your time/help with this.much appreciated

    Jeff

  2. #2
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: unable to turn off Yahoo incoming chat sound

    you went to profiles>advanced> then press the blackberry button to edit the profile you want...i only see yahoo alert and yahoo new message. did you change in holster and out of holster settings also?

  3. #3
    tunestrader's Avatar
    tunestrader no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    2

    Re: unable to turn off Yahoo incoming chat sound

    hi guyheavensent..thanks for the quick response.

    So, yeah, I did the following:
    profiles > advanced > guiet (also made same changes in the normal, vibrate, and phone only profiles)
    once there:
    edit > IM system message/Messages/Messenger - New Messages/New IM - Yahoo

    I tried changing tune, volume, number of beeps, and number of vibrations for in holster and out of holster

    Changed the first setting to none, volume to mute, number of beeps to 1 (couldn't do 0) and number of vibrations to 1, but hasn't seemed to change anything

    still get the beep. That's one odd thing, it doesn't seem to change the sound, no matter what tone I choose

    thnx again..jeff

  4. #4
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: unable to turn off Yahoo incoming chat sound

    ~via BB (wap.pinstack.com)~

    Stupid question. In that menu you did change the option of the tone right? Tone, tone+vibrate, vibrate and none. Once you have done that click back button, not the red end button and make sure your settings get saved.

    Let me know how it goes as it works for me.

  5. #5
    Cisco Kidd's Avatar
    Cisco Kidd no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    131

    Re: unable to turn off Yahoo incoming chat sound

    and save the file

  6. #6
    mr.martinez74's Avatar
    mr.martinez74 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    2466EC08
    Posts
    6

    Re: unable to turn off Yahoo incoming chat sound

    ok here is how you are suppose to turn off the noise. when you first log in, before you start chatting, scroll up to the top where it shows your screenname, click enter, that will take you to a sound screen, there you can change the incoming alert to sound, vibrate or to just have a light blink...

  7. #7
    mr.martinez74's Avatar
    mr.martinez74 no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    2466EC08
    Posts
    6

    Re: unable to turn off Yahoo incoming chat sound

    any other questions, go to my profile pull my pin and hit me on the bb messenger

  8. #8
    kimberkc's Avatar
    kimberkc no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    5

    Re: unable to turn off Yahoo incoming chat sound

    I am having this same problem with gmail notifications. I turned off my gmail on my bb, but now I get the gmail tone for all my incoming email, and I can't figure out how to shut it off.

  9. #9
    bicoastalite's Avatar
    bicoastalite no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    2

    Question Re: unable to turn off Yahoo incoming chat sound

    Hmmm. I'm having a similiar problem with the messenger alert and message notifications. I have it set to a certain sound but when a new message comes through, I get 3 beep sounds. Which is not how I set up in my active profile settings. Not sure how to change this?

    Thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •