Results 1 to 3 of 3

Just got a new Jawbone for my 8100, though I am unable to pair with ... BlackBerry Pearl forum

  1. #1
    9559's Avatar
    9559 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Question Unable to pair with new Jawbone

    Advertisement



    Just got a new Jawbone for my 8100, though I am unable to pair with it. Blackberry sees Jawbone, I enter the correct passkey, blackberry says "unable to pair with jawbone".

    I have paired with a different Jawbone successfully in the past (which I'm guessing may have something to do with my problem).

    I have reset both devices and wiped the blackberry with no change.

    I am able to pair just fine with a Motorolla Razr so the Jawbone appears to be working properly.

    Please help.

    Thanks!

  2. #2
    9559's Avatar
    9559 no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3

    Re: Unable to pair with new Jawbone

    I figured it out. Basically, in the most basic sense, I'm an idiot. I was pressing the back button instead of the pearl because I was associating the symbol on the back button with the "return" symbol. I blame RIM's usability department. Thanks for looking!

  3. #3
    CashCrandle's Avatar
    CashCrandle no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    71

    Re: Unable to pair with new Jawbone

    Your welcome, I hope this information has helped, good luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •