Results 1 to 8 of 8

before when i would type a txt or something say i would want the letter ... BlackBerry Pearl forum

  1. #1
    dj56's Avatar
    dj56 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    45

    typing question

    Advertisement



    before when i would type a txt or something say i would want the letter B but N would come up then right below it i could choose with the trackball by clicking either B or N now it doesnt give me that option anymore did i accidentally change something or what??

  2. #2
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: typing question

    Check your input method in Options, or you may have Autotext turned off in SMS. Does it just give you a B? You may have multitap turned on.

  3. #3
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: typing question

    I have a question in the same regard, but differs a bit which I felt didn't need a whole new thread...now onto the question.

    When sending an text or e-mail, I want to type "u" meaning you, but instead an I pops up before a U, even though the U is before the I on the key... is there any way to change the priority to that order?

  4. #4
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: typing question

    Quote Originally Posted by tmrepp
    I have a question in the same regard, but differs a bit which I felt didn't need a whole new thread...now onto the question.

    When sending an text or e-mail, I want to type "u" meaning you, but instead an I pops up before a U, even though the U is before the I on the key... is there any way to change the priority to that order?
    Only if you use multitap. It prioritized the I because it's more likely to start a word, or be typed by itself. At least according to your typing habits.

  5. #5
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: typing question

    Is there any way to reset it? I type u a lot more than I...

  6. #6
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: typing question

    Try this: Go to your custom word list in your options and delete all the words starting with I's. That just might do the trick.

  7. #7
    tmrepp's Avatar
    tmrepp no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    ask me
    Posts
    95

    Re: typing question

    worked! Thanks a ton...when typing to friends it gets annoying to have it say I instead of u when I don't have to speak properly...but when I do I'd rather just type it out. You know? haha thanks a lot, definitely prompt too!

  8. #8
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: typing question

    You can disable the autotext for SMS's only, it's in Options > SMS, I believe. Useful if you just like shorthand. Also if you type certain words a lot you can set up an AutoText entry for them. So everytime you type "zz" for instance, you can have it AutoText to "zombies" or whatever is useful.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •