Results 1 to 9 of 9

Screen shows nothing. What happened? Am I screwed? Tried JL_cmdr...nothing...won't let me wipe...... BlackBerry Pearl forum

  1. #1
    zimbu1234's Avatar
    zimbu1234 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    25

    Two blinking reds after I tried to install

    Advertisement



    Screen shows nothing. What happened? Am I screwed?

    Tried JL_cmdr...nothing...won't let me wipe...

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Two blinking reds after I tried to install

    Define nothing. Is it white? Turned off?

  3. #3
    zimbu1234's Avatar
    zimbu1234 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    25

    Re: Two blinking reds after I tried to install

    Blank like its turned off. But its not.

  4. #4
    gazar's Avatar
    gazar no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    1,203

    Re: Two blinking reds after I tried to install

    Battery got plenty of charge ? If so try a battery pull !!

  5. #5
    zimbu1234's Avatar
    zimbu1234 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    25

    Re: Two blinking reds after I tried to install

    Tried battery pull, its fully charged, tried with just USB no battery. Nothing.

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Two blinking reds after I tried to install

    It seems like your OS is totally gone. What did you to when you updated your OS?

  7. #7
    zimbu1234's Avatar
    zimbu1234 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    25

    Re: Two blinking reds after I tried to install

    Installed the new OS. Realized I needed the newest DM with SP2 (its a new PC not my old one) and installed. Reinstalled the OS. It said it had to add all my stuff. I stepped away and i came back to a prompt asking about my handheld password. Entered it and it said it recognized my handheld device. then i looked away and i saw the two flashing lights and bb was blank and same handheld password prompt was there, but nothing was happening when I hit the next button....


    uughhh....

  8. #8
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Two blinking reds after I tried to install

    What step was it on when you unplugged it?

  9. #9
    zimbu1234's Avatar
    zimbu1234 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    25

    Re: Two blinking reds after I tried to install

    I dont remember. But it was earlyyou know after it tells you that it is loading modules and there are the green progress bars? I left my desk while the first one was going....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •