Results 1 to 9 of 9

Hi All, I live in the UK and am going to Turkey (international travel). My ... BlackBerry Pearl forum

  1. #1
    Amnesia180's Avatar
    Amnesia180 no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    253CA5BC
    Posts
    25

    Turning off the option to receive emails?

    Advertisement



    Hi All,

    I live in the UK and am going to Turkey (international travel).

    My service provider will charge me £6 per mb (megabyte) that is downloaded (whether it be email or through the BlackBerry browser).

    How can I turn off the function to download all emails automatically?
    Is there anyway to only receive emails when I enter a WiFi area or something?

    Advice would be appreciated!

    Thanks,
    Amnesia

  2. #2
    ma077146's Avatar
    ma077146 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    3019F3E6
    Posts
    945
    Are you on BES or BIS?

    When you installed desktop manager, one of the options you had was how did you want to control email. One of the options was Desktop Redirector. For that to work, you have to have your machine on and running.

    If you didn't install DM to use Redirector, you could completely uninstall it, restart your PC, and then reinstall and select Desktop Redirector. Then just choose not to send emails to your BB until you get back from your trip.

  3. #3
    kreesedup's Avatar
    kreesedup no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    30bc9b43
    Posts
    428
    I belive you can goto manage connections >> then scroll to mobile network options. Click that and the first option would be data services you can turn it off there.
    "This life almost didn't happen"

  4. #4
    Amnesia180's Avatar
    Amnesia180 no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    253CA5BC
    Posts
    25
    I think I am on BIS (just normally £10 per month unlimited BlackBerry through o2....)

    I have tried Kreesedup's suggestion.... it has three options and says "on, off or off when roaming".

    I've selected off and will see what happens!

  5. #5
    seabirdone's Avatar
    seabirdone no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20DE5001
    Posts
    385
    Ive been to turkey lots of times They are top of the tree for legalised theft data and call charges ..best thing to do is ring your provider carrier and get them to switch email offalso voicemail or..Hard to do but leave it at home calls re £1.40 min not persecond either Also about same recieving.....Ive tried hard not to use my bb but it is hard Take it and you will pay when you get back no matter what you switch off ....Pay card phones are dirt cheap out there...as are internet cafs..

  6. #6
    Amnesia180's Avatar
    Amnesia180 no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    253CA5BC
    Posts
    25
    Quote Originally Posted by seabirdone View Post
    Ive been to turkey lots of times They are top of the tree for legalised theft data and call charges ..best thing to do is ring your provider carrier and get them to switch email offalso voicemail or..Hard to do but leave it at home calls re £1.40 min not persecond either Also about same recieving.....Ive tried hard not to use my bb but it is hard Take it and you will pay when you get back no matter what you switch off ....Pay card phones are dirt cheap out there...as are internet cafs..
    Could you elaborate a bit more? So they will actually make calls from my phone if I try and connect wirelessly?

  7. #7
    sansaman's Avatar
    sansaman no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    29
    These options will still attemtp to send to device, and may charge for data roaming. Go to your network provider's BIS service site. And turn off forwarding of emails to device. That is the best way to protect from data roaming charges.

  8. #8
    Phat-Git's Avatar
    Phat-Git no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    20D7D0D4
    Posts
    7
    Hi

    I'm also on O2, so
    understand your pain.

    The easy way to deal with this is to go in to "manage connections" (the little arial on the menu page). Scroll down to the "network connections" option. On the top line of this page set the data option to "off when roaming". This will stop the emails coming through via your GPRS connection. However, any time you connect to a WI-fi network, they will come through
    This is exactly what I did on holiday in the US a month or so ago and had no roaming data charges from O2

    Hope this helps

    Phat Git

    ~via BB (wap.pinstack.com)~

  9. #9
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Quote Originally Posted by sansaman View Post
    These options will still attemtp to send to device, and may charge for data roaming. Go to your network provider's BIS service site. And turn off forwarding of emails to device. That is the best way to protect from data roaming charges.

    This will work as well! My pastor went on vacation and needed a break from emails and that is what I did for him. Select filters and under there yu can choose not to send emails to device!

    Hope this helps . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •