Results 1 to 4 of 4

Hey all! On my 8100, my trackball and the "context menu" key to the left ... BlackBerry Pearl forum

  1. #1
    int2str's Avatar
    int2str no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    21

    Trackball gone wild

    Advertisement



    Hey all!

    On my 8100, my trackball and the "context menu" key to the left of it have gone nuts. For a while, the trackball didn't register any "clicks" (push down) this morning and last night. Navigation still works, but pushing down does nothing.

    Then, after a while of random poking at it by me, it started working again, but now the key to the left of it is on rapid-fire... As soon as I bring up the menu, a function is selected automatically and the menu dismissed....

    Very strange.

    Has anybody seen this problem before?
    Dirt under the keypad maybe?

    I've tried rebooting various times and it does not seem to make a difference.

  2. #2
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548

    Re: Trackball gone wild

    sounds like something internally is wrong, i would get a replacement and not bother with an OS reinstall

    unless you feel inclined to rip it apart

  3. #3
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    281860C8
    Posts
    733

    Re: Trackball gone wild

    You can also use canned air to blow out the trackball. Could be some dirt under it. Also you can try the classic batt-pull.

    HTH
    Peter
    Yesterday is history, tomorrow is a mystery

  4. #4
    only26dude's Avatar
    only26dude no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    50

    Thumbs up Re: Trackball gone wild

    Quote Originally Posted by int2str View Post
    Hey all!

    On my 8100, my trackball and the "context menu" key to the left of it have gone nuts. For a while, the trackball didn't register any "clicks" (push down) this morning and last night. Navigation still works, but pushing down does nothing.

    Then, after a while of random poking at it by me, it started working again, but now the key to the left of it is on rapid-fire... As soon as I bring up the menu, a function is selected automatically and the menu dismissed....

    Very strange.

    Has anybody seen this problem before?
    Dirt under the keypad maybe?

    I've tried rebooting various times and it does not seem to make a difference.



    Check out this URL & do on your own Risk :-

    http://blackberryforums.pinstack.com..._pictures.html

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •