Results 1 to 6 of 6

I have Tmobile and I am having a tough time to send picture mms. I ... BlackBerry Pearl forum

  1. #1
    mxbandit's Avatar
    mxbandit no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    13

    tough time sending pictures

    Advertisement



    I have Tmobile and I am having a tough time to send picture mms. I know the file size is not too big it's just a normal picture taken from my pearl phone yet it takes about 10-15 minutes to send, I'm not kidding, can anyone help me fix this?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: tough time sending pictures

    well, what size is the file...and do you mean it takes 10-15 minutes to get the check mark or 10-15 min before the other person gets it?

  3. #3
    mxbandit's Avatar
    mxbandit no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    13

    Re: tough time sending pictures

    10 to 15 minutes to actually get the check mark, I see the hourglass icon for the longest time and it loads a good while before it is sent.

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: tough time sending pictures

    what size is the pic? it could be that...
    also, are you sending to a bb or a regular mobile phone and are they on a different network than tmo?

    did this just start happening or is has it always done this? did you try sending a smaller image/pic?

  5. #5
    mxbandit's Avatar
    mxbandit no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    13

    Re: tough time sending pictures

    It someone on the t mobile network but no it is not a bb. It is a regular cellphone, I have tried sending all types of sizes and it does this for everyone I am not sure if there is a setting I need to change to stop this from happening.

  6. #6
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: tough time sending pictures

    here are my settings for mms
    if yours are set to the same, i would try deleting the service books then resending

    multimedia reception: always
    automatic retrieval: always

    all the other stuff checked i don't think will make a difference

    you can find your service books under options/advanced options/service books
    you should have two...delete them and then log into your tmo account and resend ... see if that helps

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •