Results 1 to 2 of 2

I called TMO and they told me how in the settings to block my number ... BlackBerry Pearl forum

  1. #1
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379

    TMO US and CID problem

    Advertisement



    I called TMO and they told me how in the settings to block my number from being shown when I make calls. That works fine. They said to unblock my number to call some people to use *82. That does not work and they have no idea why not. Can anyone here help ?

  2. #2
    GadgetProne's Avatar
    GadgetProne no está en línea Stack level 3
    Join Date
    Mar 2006
    PIN/ID
    Ask
    Posts
    206

    Re: TMO US and CID problem

    Quote Originally Posted by rkkeller
    I called TMO and they told me how in the settings to block my number from being shown when I make calls. That works fine. They said to unblock my number to call some people to use *82. That does not work and they have no idea why not. Can anyone here help ?
    USE this *31# When you call someone use this format *31#areacode&phone#. I use a BB pearl and when I save a number in that format in my phone book and I get a call the ringtone I use for that contact doesn't go off it uses the standard ringer...here is how you fix it. Use the formatted number I mentioned before, put it under work, home, mobile or other and then enter the regular format (areacode&phone#) in one of the remaining spots and this will activate the ringer you saved for that contact.
    Last edited by GadgetProne; 12-03-2006 at 10:21 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •