Results 1 to 8 of 8

My themes don't show up under themes anymore there under applications and I can't get ... BlackBerry Pearl forum

  1. #1
    christianapimp's Avatar
    christianapimp no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    81

    themes went to applications

    Advertisement



    My themes don't show up under themes anymore there under applications and I can't get them to work any help?

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: themes went to applications

    ~via BB (wap.pinstack.com)~ are they meant for your device?

  3. #3
    christianapimp's Avatar
    christianapimp no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    81

    Re: themes went to applications

    Yeah they were working for a while and then I downloaded a custom theme and when I did the battery pull it booted up and they were gone they were now listed under applications

  4. #4
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418

    Re: themes went to applications

    I have an 8800, but, any third party themes that I have on my blackberry have always been listed under "applications'. And it's normally where I go to delete them from my blackberry. It's pretty safe to say that they are supposed to be listed under applications as well as under your themes option/selection.

  5. #5
    christianapimp's Avatar
    christianapimp no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    81

    Re: themes went to applications

    Well I jus deleted them I'm ganna try to download them again are where they go

  6. #6
    mrcsbrooks's Avatar
    mrcsbrooks no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    204b1dba
    Posts
    400

    Re: themes went to applications

    Calm tiger is right your themes when they are designed for your device show under not only themes but the applications as well. Let us know if they work once you download the themes again. Good luck

  7. #7
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828

    Re: themes went to applications

    ~via BB (wap.pinstack.com)~im having the same issue but I notice it says user defined theme and it shows in apps but not in themes I'm working with an 8100 if someone could please help it would be great there are some great themes on gem block but the won't upload after the battery pull

  8. #8
    christianapimp's Avatar
    christianapimp no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    81

    Re: themes went to applications

    I deleted them out of app and downloaded the again and now they work fine

    ~via BB (wap.pinstack.com)~ ohh and they went back under themes again not apps
    Last edited by christianapimp; 09-28-2007 at 04:09 AM. Reason: Automerged.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •