Results 1 to 4 of 4

Which theme extensions are required for adding a theme to a 4.3 Sprint phone? I ... BlackBerry Pearl forum

  1. #1
    JosephR's Avatar
    JosephR no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    22

    Themes not recognized by device manager?

    Advertisement



    Which theme extensions are required for adding a theme to a 4.3 Sprint phone? I plan on upgrading to 4.5 soon like I did on my old Tmo phone. Right now though, I get an error in the device manager saying there are no applications found for my device. What gives?

  2. #2
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    u need to download anything 4.2 or 4.3 and make sure it for ur device.. if u r doing that correctly contact the developer and tell them the issue u r having... hope this helps
    [FONT=Trebuchet MS]~~ J. SMURF <~~[/FONT]

    BBThemesUnltd
    --- My Site
    Follow me on Twitter
    @JSmurfy
    @BBThemesUnltd

  3. #3
    joecrack's Avatar
    joecrack no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    76
    That would means that you to install your BlackBerry OS on your computer as well.
    If you haven't done it yet (or already have it) you will need to install it (or reinstall) and error should go away.

    Hope this helps.

  4. #4
    cuggi5's Avatar
    cuggi5 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    23f53efa
    Posts
    237
    better just upgrade...i did it CPL nights ago, and the 4.5 works great on my sprint 8130

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •