Page 31 of 32 FirstFirst ... 26272829303132 LastLast
Results 451 to 465 of 479

<New to pinstack> I have followed all and continue to get "Unable to dsplay file" ... BlackBerry Pearl forum

  1. #451
    InkCars's Avatar
    InkCars no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    1

    Re: The Original: Video encoding for the 8100

    Advertisement



    <New to pinstack>

    I have followed all and continue to get "Unable to dsplay file" messages for my AVI file. Any suggestions?

    I first tried Super and then tried BB Video Creator. Card seems ok, shows pics normally, etc.

    Thanks.

  2. #452
    slikmastah's Avatar
    slikmastah no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    242DC61A
    Posts
    5

    Re: The Original: Video encoding for the 8100

    I have done most of my homework and I've finally gotten a decent setting with Super C.
    I've seen that the Blackberry Converter does a good job with the video but I wasn't pleased with the quality. I've also used Videora Ipod Converter but the mp4 file didn't sync on my pearl. These are the setting I used on Super C to create a nice video. The size is a little big but I think it's worth the sacrafice.

    Output container: avi
    Output video codec: DivX
    Output Audio Codec: mp3

    Video Scale: 320:240
    Aspect: 3:4
    Frames: 14.985
    kbps: 576

    Options:
    Hi freq checked
    48k audio checked

    Sampling Freq: 22050
    Channels: 2
    Bitrate kbps: 96
    DVD Language: default

    Edit: One more thing, after you click encode, pick mp4v as the option. I haven't tried the others cause I was pleased with my first pick. :-)

    Edit2: Use any of the three DivX encoders and none of the mp4s.
    Last edited by slikmastah; 01-01-2008 at 11:05 PM. Reason: update

  3. #453
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: The Original: Video encoding for the 8100

    thanks slikmastah...you doing all the hard work, everyone getting the rewards

    welcome to PS btw

  4. #454
    Haloman's Avatar
    Haloman no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1

    Re: The Original: Video encoding for the 8100

    nice nice nice!
    Last edited by Haloman; 01-12-2008 at 11:28 PM.

  5. #455
    BBerry07's Avatar
    BBerry07 no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    47

    Re: The Original: Video encoding for the 8100

    I cant figure this out. I can extract the vob files but it will only let me covert them one at a time and there are 64 of them! How can i get it into one file?

  6. #456
    vegasdiamond's Avatar
    vegasdiamond no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    9

    Re: The Original: Video encoding for the 8100

    SOMEBODY PLEEAAASSSEEE HELP ME!!!! I've been sitting here for hours tryna figure out why I can't get these videos to go full screen on my pearl (with the exception of the control panel ofcourse, I know that has to be there). I've done what the instructions say and the clips play on my phone :-) but now full screen!!! What am I missing!!??????? What am I doing wrong?!!?!!??!?

  7. #457
    IHateMyTreo's Avatar
    IHateMyTreo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    246

    Re: The Original: Video encoding for the 8100

    vegas, do you mean full screen without the controls, or without the black letterbox bars top and bottom? The first issue is just menu/full screen on the berry. The second one depends on how you encode from your source file to your final file. If you use CloneDVD as I do, it asks you before "burning" the file if you want the output in letterbox, full screen or zoom format.

  8. #458
    mrc101's Avatar
    mrc101 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: The Original: Video encoding for the 8100

    hello girls and boys, can anyone help me? ive read through all the posts and tried every thing, but evey time i try and play something it says "unable to play content." i have a BB 8130 could that be the prob?? maybe it needs different encoding??

  9. #459
    IHateMyTreo's Avatar
    IHateMyTreo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    246

    Re: The Original: Video encoding for the 8100

    What format are you trying to play? I got that message initially, then I encoded to mp4 and it works fine on my 8130.

  10. #460
    mrc101's Avatar
    mrc101 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: The Original: Video encoding for the 8100

    thanks ill try that

  11. #461
    robl45's Avatar
    robl45 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29

    Re: The Original: Video encoding for the 8100

    has anyone figured out the out of sync issue with movies? I've asked a few times and no one has an answer. I encode the movies with nero recode. I use that pretty much because it lets you boost the volume so I can actually hear it on the pearl. Then I use the blackberry desktop manager to convert them to work on the pearl. They play fine, but when you get to different parts of the movie, the video and audio get out of sync. Its definately not an encoding issue. Its like the processor in the pearl cant handle everything and gets bogged down. I've tried bigger files and smaller files, tried making sure all apps are turned off. I"m at a loss at this point. But frankly, if the thing can't play movies, I'm kinda let down. I know the screen is small and pretty much I just use it at the airport and stuff, but its pretty annoying to have the movie get out of sync every 20 seconds or so.
    Last edited by robl45; 02-16-2008 at 11:13 AM.

  12. #462
    IHateMyTreo's Avatar
    IHateMyTreo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    246

    Re: The Original: Video encoding for the 8100

    robl45, does it happen with all your videos? Home videos as well as features? Why not try a different encoder just as a test? Get the free trial of clonedvdmobile from slysoft and see if it makes a difference. Have it encode for your specific device and then use DM just to transfer it to the BB. See if it works. It does for me. At least you can then eliminate the software as an issue. If the problem remains, then its probably the device.

  13. #463
    robl45's Avatar
    robl45 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29

    Re: The Original: Video encoding for the 8100

    well most of the products i've tried don't have the sound and video matching at all, I've tried clone dvdmobile before. I beleive the sound and video matched, but I couldn't hear it as the audio was very soft. So unless they have a command to raise the sound of the audio, it doesn't do me much good. I'm just trying to play commercial movies from my collection.

  14. #464
    IHateMyTreo's Avatar
    IHateMyTreo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    246

    Re: The Original: Video encoding for the 8100

    I hate to say it but if the video and sound was in sync once with other software, then it's a possibility that your encoding is the culprit.

    Maybe the audio issues were the result of converting commercial films with copy protection? Have you tried a different ripper software?

  15. #465
    bobdurfob's Avatar
    bobdurfob no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7
    Is the first post still valid? I just dled the latest version of Super and I haven't tried it yet since it is kind of late. The topic was posted 2 years ago, and I'm kind of too lazy to read through 31 pages of posts. Do I just follow those instructions or can someone help guide me through the process? Thanks! BB rocks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •