Page 16 of 32 FirstFirst ... 1112131415161718192021 ... LastLast
Results 226 to 240 of 479

I just gave this method on shot. And I still keep getting a error message ... BlackBerry Pearl forum

  1. #226
    Rick Smaefer's Avatar
    Rick Smaefer no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    11

    Re: Encoding in Mac OS X?

    Advertisement



    I just gave this method on shot. And I still keep getting a error message every-time I try playing it on my BB. I have been trying to get video to work on my phone for over three weeks now and still cant get it right. This is getting so frustrating.
    I down loaded Night of the living dead form baconismidog post and that works fine. Does anyone have any more tips for a mac user on how to be able to do my own? Im using quicktime pro.

    Thanks

    Quote Originally Posted by cyberhazard
    Hi,

    I'm a hardcore Macintosh user. At any rate here is what I do.
    Fire up any video with QuickTime Pro. Goto file, export, select "Movie to MPEG-4". Click options, on video settings select.
    Video Format: MPEG-4 Improved
    Data Rate: 256 kbits/sec
    Image Size: 320X240 QVGA
    Check "Preserve aspect ratio using" select "Letterbox"
    Frame Rate 30
    Key Frame every 24 frames

    Switch to the Audio pane.
    Audio Format: AAC-LC
    Data Rate: 128 kbps
    Channels: Stereo
    Output Sample Rate: 44.100 kHz
    Encoding Quality: Better

    Click OK
    Click Save

    Now mount your Micro SD card and drag the new .mp4 into the blackberry/movies folder.

    Play

  2. #227
    NewportRacer's Avatar
    NewportRacer no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    12

    Tivo encoding issues

    I CAN NOT get Tivofiles to encode properly. They will either run for a few minutes and then spit out a 5-7 MB file that is blank, or it crashes the program. I am using SUPER C with the following settings
    1)avi
    2) H.263
    3) MP3
    MEncoder
    Video settings are: 176:144, 4:3 14.985 192
    Audio setting are: 22050 2 128kbs
    HELP... I was able to get it to work with a MPEG file and it plays fine on 8100, but I every Tivo file I try fails.
    Last edited by NewportRacer; 01-15-2007 at 12:37 AM.

  3. #228
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: The Original: Video encoding for the 8100

    Quote Originally Posted by detroit
    dfc, i followed your instructions to the T, and when im done and try to play the video it gives me 'error, the the media being played is of an unsupported format'....
    Make sure your using H.263 not H.263+

    If that doesnt work PM me so we can get in touch Via IM (yahoo,msn,aim) your choice, and get you running.


  4. #229
    amisalion's Avatar
    amisalion no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    27

    Re: The Original: Video encoding for the 8100

    DFC the super version i got is a new version and the H.263 doesnt have a 320 X 240 resolution it has 176:144 and 352:288(which doesnt work) and 176:144 is too small... wat happened was that super told me to upgrade and i did and well they changed things around... im getting a good reponse using mp4 though im watching james bond casino royale

  5. #230
    byinfluence's Avatar
    byinfluence no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    6

    Re: The Original: Video encoding for the 8100

    So now that most of us have this running... what are the most optimal video and audio settings?

    I have my audio at 22050 2 96kbps, i wish it could sound a bit better though.

  6. #231
    DrSuha's Avatar
    DrSuha no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    162

    Re: The Original: Video encoding for the 8100

    I finally realized that I was doing it right all along. My mistake was trying to play the files I created on my PC so of course I couldn't see the video. Now I have 4 movies and the last episode of the Soprano's that I've been meaning to watch since June...

  7. #232
    Tanedo's Avatar
    Tanedo no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    11

    Re: The Original: Video encoding for the 8100

    is there a program for video encoding for 8100 on mac

  8. #233
    NewportRacer's Avatar
    NewportRacer no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    12

    Re: Tivo encoding issues

    BUMP....
    Quote Originally Posted by NewportRacer
    I CAN NOT get Tivofiles to encode properly. They will either run for a few minutes and then spit out a 5-7 MB file that is blank, or it crashes the program. I am using SUPER C with the following settings
    1)avi
    2) H.263
    3) MP3
    MEncoder
    Video settings are: 176:144, 4:3 14.985 192
    Audio setting are: 22050 2 128kbs
    HELP... I was able to get it to work with a MPEG file and it plays fine on 8100, but I every Tivo file I try fails.

  9. #234
    Deathseaker's Avatar
    Deathseaker no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    5

    Re: The Original: Video encoding for the 8100

    i need help wne a play any video.. it takes 6 sec to pause.... or to set the volume.... why? can anyone help me please?

  10. #235
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: The Original: Video encoding for the 8100

    Quote Originally Posted by Deathseaker
    i need help wne a play any video.. it takes 6 sec to pause.... or to set the volume.... why? can anyone help me please?
    Are you following the instructions in the beggining of this thread?
    Or one of the other methods in this thread?


  11. #236
    baconismidog's Avatar
    baconismidog no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    86

    Re: Tivo encoding issues

    Quote Originally Posted by NewportRacer
    BUMP....
    Greetings. I would like you to provide me with a TIVO file so I can see if I can get it to work. Please post it to

    www.quicksharing.com and then email me the link. It is a free file repository and the transfer speed is very good.

    I wrote the Blackberry Video Converter and am interested in trying to make it encode Tivo files. If I am able to get the file to convert, I will include support in the upcoming release of the software.

    email me the link at bb@seabyrdtech.com

    Thanks
    Bacon

  12. #237
    Tanedo's Avatar
    Tanedo no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    11

    Re: another option Video encoding for the 8100 Mac

    download isquint..drag file for conversions then transfer to sd card on BB

  13. #238
    akea87's Avatar
    akea87 no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    10

    Re: The Original: Video encoding for the 8100

    I'm new and never have had a BB before. Not to interrupt but I can't send private messages. I'm having a tough time with the music and the movies thing!


  14. #239
    Deathseaker's Avatar
    Deathseaker no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    5

    Re: The Original: Video encoding for the 8100

    Help i have read all the pag and nothing how can y make de mp4 to respond fast... and/or how can i make avi to work step by step i did what the first page sed but didnt work.... ples tell me (i can see mp4 but it realy buder me that my friend has a samsung and a sonyericsson w810 cel that can play video and responds faster than mine.... tell em please...

  15. #240
    hawk838's Avatar
    hawk838 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    63

    Re: The Original: Video encoding for the 8100

    Thanks this really helped, finally got some videos on the pearl

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •