Results 1 to 7 of 7

Hi all, I searched the forum and found a couple posts on this but the ... BlackBerry Pearl forum

  1. #1
    bigbadbrahim's Avatar
    bigbadbrahim no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2

    Texts show phone#'s instead of contact name

    Advertisement



    Hi all,
    I searched the forum and found a couple posts on this but the solutions didn't seem to help me. I have several contacts that, when texted from them, only displays the phone number that its coming from. Its pretty annoying since I then have to scroll through my address book and try and remember who's number that is so I know who is texting me.

    There was a reccomended solution in the forum to go into options on my call log and set smart dialing and put the country code in. I had already been using that option and the country code has been set to +1. I tried resetting it and no luck. Still shows texts as just phone numbers.

    Any ideas? Thanks!

  2. #2
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: Texts show phone#'s instead of contact name

    Hey have u tried reloading your entire phone book entry to your sim card again? that helps sometimes

  3. #3
    Kate987123's Avatar
    Kate987123 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    1

    Re: Texts show phone#'s instead of contact name

    Hi,

    I have exactly the same problem, the only thing I can do is save the number to the address book but it does make it a new entry rather than edits the existing entry. If any has a solution please post!!

  4. #4
    jason1114's Avatar
    jason1114 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    83

    Re: Texts show phone#'s instead of contact name

    When text messages come in the number is usually something like 1xxxxxxxxxxx. Most likely you do not have the contact listed with the country code. Try editing your contact entry to have the "1" listed as well

  5. #5
    LanceInPants's Avatar
    LanceInPants no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    204D427F
    Posts
    78

    Re: Texts show phone#'s instead of contact name

    ~via BB (wap.pinstack.com)~
    I had that problem and it disappeared when I updated to OS .64. My friend is on nextel and his number still comes up, but his has always done that, even when I was using other phones.

  6. #6
    plisken's Avatar
    plisken no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5

    Re: Texts show phone#'s instead of contact name

    I have this same problem, when some one sends a txt it comes up with the number (starting with the coutry code), though when they phone it shows the name.
    I thought I would simply change the address book entry to the number starting with the coutry code and this does indeed allow the name to show when receiving a txt message but moves the problem so that when the person calls it shows the number (minus the coutry code)
    I suppose a solution would be to add two number entries into the address book, one with the country code and one without but on a phone of this price, I refuse to have to do this as a work around, especially with a feature as basic as this. I think it's time for me to sell the phone and revert back to my 7130v
    If anyone has a solution to the above, I would be more than greatfull on hearing it though...

  7. #7
    plisken's Avatar
    plisken no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5

    Re: Texts show phone#'s instead of contact name

    Seems to have rectified itself, all I done was wipe the address book and copy the contacts back over, although I also added my country code to the Call Log Options, dont know if this made any difference as my 7130v didnt have this information entered and I never had such an issue with it.

    For now at least, all seems ok...
    7130v, 8100

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •