Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

This works well but is there an automated soloution. Originally Posted by luminous Go to ... BlackBerry Pearl forum

  1. #31
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73

    Advertisement



    This works well but is there an automated soloution.

    Quote Originally Posted by luminous View Post
    Go to the options, then "owner." Type ur signature in the space for info. Then when u send a txt msg, type "sig" and ur signature will pop up!

  2. #32
    misterrx's Avatar
    misterrx no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31A53A3E
    Posts
    188
    There is no true one button to auto add to email or SMS/MMS. The above options using 'owner'/"sigg" or use autotext of your own making. In fact I tried typing s I g together and it auto puts my lock message up.

    ~via BB (wap.pinstack.com)~

  3. #33
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    Quote Originally Posted by luminous View Post
    Go to the options, then "owner." Type ur signature in the space for info. Then when u send a txt msg, type "sig" and ur signature will pop up!
    Wow, great tip. I had my bb for so long and didn't know this. At first I couldn't get it to work, had to hit the space bar after typing sig. That did it. Thanks for the tip

  4. #34
    GirlyInRed's Avatar
    GirlyInRed no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    20
    Great tip, tried and it works, thanks!!

    Quote Originally Posted by luminous View Post
    Go to the options, then "owner." Type ur signature in the space for info. Then when u send a txt msg, type "sig" and ur signature will pop up!

  5. #35
    Ravenjc's Avatar
    Ravenjc no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2
    I notice one thing that i think why some users are able to do it, and some not.

    By reading on several other forums that by typing the " sig " to get the custom signature , those users were running on the new update (OS 4.5+) . Those running on OS 4.2 and below were ecountering problems.

    Can anyone contradict my theory?

  6. #36
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Ravenjc,
    I for one were ALWAYS able to use " sig " as a way to insert my owner/signature into an email/text whether I was running 4.2 or 4.5.....

    So I don't think that's the case.....

  7. #37
    Ravenjc's Avatar
    Ravenjc no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2
    Quote Originally Posted by beeshabo View Post
    Ravenjc,
    I for one were ALWAYS able to use " sig " as a way to insert my owner/signature into an email/text whether I was running 4.2 or 4.5.....

    So I don't think that's the case.....
    Then i dont know whats wrong. I tried every direction possible, and still wont come out.

  8. #38
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Quote Originally Posted by beeshabo View Post
    Ravenjc,
    I for one were ALWAYS able to use " sig " as a way to insert my owner/signature into an email/text whether I was running 4.2 or 4.5.....

    So I don't think that's the case.....
    Same here...... This was working before the update.

  9. #39
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Have you guys tried this?


    Quote Originally Posted by Rcbjr View Post
    For SMS messages create an autotext entry for the signature you want to use and get used to typing that when you send messages. Try something like zz for the "Replace" entry and your signature you want for the "With" entry.

    Rcbjr.

  10. #40
    Ksea's Avatar
    Ksea no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    246bd335
    Posts
    65
    Ya do have to type sig and then hit space. That works for me on all.

  11. #41
    sweetwhisperer's Avatar
    sweetwhisperer no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    208DCE72
    Posts
    12
    Some great tips here that I didn't know. Will have to try afew of them out.

  12. #42
    1pdanut's Avatar
    1pdanut no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    56
    Quote Originally Posted by cmadera View Post
    dosen't work for me

    [/IMG]
    I had a heck of a time with this too. One thing to remember is to go into the sms options and select the option to enable auto text (it says something like disable autotext--so you have to choose "no"

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •