Results 1 to 4 of 4

Hello, Is anyone aware of some obvious reason why my modem tether with the following ... BlackBerry Pearl forum

  1. #1
    karlruff's Avatar
    karlruff no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Tether Troubles

    Advertisement



    Hello,
    Is anyone aware of some obvious reason why my modem tether with the following parameters is not working?

    8100 Pearl v4.2.107 (platform 2.3.0.83)
    DM v4.2.2.14 on thinkpad running XP
    service provider: TMobile

    I was happily using the tether for a year or so, then upgraded DM and Pearl OS, and I've had no success since then. I rolled back the DM and Pearl OS to the versions above, and still have no success.

    Any ideas?
    thx for help
    b

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Who's your carrier? Try these instructions - it includes both phone types in posts #1 and #3.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    karlruff's Avatar
    karlruff no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6
    Carrier is TMobile

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Have you gone thru the instructions I posted? They're very thorough - post back the results.
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •