Results 1 to 6 of 6

ok so my sim card recently got messed up. I dunno how but cingular sent ... BlackBerry Pearl forum

  1. #1
    wilman's Avatar
    wilman no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8

    teh intrawebz is messed up

    Advertisement



    ok so my sim card recently got messed up. I dunno how but cingular sent me a new pearl and a new sim card.


    So I do the normal set up. The wireless, the email set up etc. Everything is working fine. I downloaded both Opera Mini and IM+ just fine. But for some reason everything works except those two programs. I just can't seem to connect to anything with them. Anyone know what's the deal with that? Is my service messed up? Some kinda setting on my phlone or is it just me? I changed my TCP like they suggested in the opera mini help page, a master wipe, but nothing seems to work.

    Got any tips?

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: teh intrawebz is messed up

    I had to delete opera load the tcp settings then reinstall.
    also who is your carrier?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    wilman's Avatar
    wilman no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8

    Re: teh intrawebz is messed up

    Cingular

  4. #4
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: teh intrawebz is messed up

    ~via BB (wap.pinstack.com)~looks like Cingular

  5. #5
    wilman's Avatar
    wilman no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8

    Re: teh intrawebz is messed up

    Hmm did that and it still doesn't work. This is starting to annoy the dog crap out of me.

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: teh intrawebz is messed up

    So you have or haven't set the TCP/APN settings?

    EDIT: Sorry did not see you look at the Opera Mini site for the TCP settings. I'm not sure what those settings are and if they are different from the ones pinstack has listed here. It's worth a try.

    http://blackberryforums.pinstack.com...t_carrier.html
    Last edited by reddog187; 05-22-2007 at 11:02 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •