Results 1 to 4 of 4

I have the $20 data plan thru t-mobile but when I try to open the ... BlackBerry Pearl forum

  1. #1
    SuicideUZI's Avatar
    SuicideUZI no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    51

    T-Zones and MMS not working

    Advertisement



    I have the $20 data plan thru t-mobile but when I try to open the t-zones link it gives an error:

    "unable to open a PDP Context to the following APN: wap.voicestream.com
    this may be happening becasue the currently selected browser configuration is not compatible with the current network"

    Does T-Zones even have anything worth looking at?
    Could that error be the same reason why BBWeather wont work?

    I am also having a problem sending and receiving MMS messages. I have updated the service books from the T-Mobile site and I checked the advanced options and it is listed in there as "MMS Config [WAP]" so im assuming that means its supposed to work?

    When I try to send one tho I just get a red X and it doesnt send, and if someone sends me one all it does is send me a link to login to T-Mobile's site to view it instead of being able to view it on my phone. Any ideas what the problem could be?

  2. #2
    bbtec's Avatar
    bbtec no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23D76E42
    Posts
    48
    You are missing your wap APN you need to call tmobile and ask for blackberry technical support and give them the error you are receiving they will be able to provision your account within a few minutes and it will. If you have trouble PM me and ill take care of it but I will need your mobile number.

  3. #3
    SuicideUZI's Avatar
    SuicideUZI no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    51

    Re: T-Zones and MMS not working

    Alright thanks for the info, I will give t-mobile a call later tonight when I get home from work and see what they say

    ~via BB (wap.pinstack.com)~

  4. #4
    theo_philus's Avatar
    theo_philus no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1

    Re: T-Zones and MMS not working

    I was having the same problem, and spent a couple of hours trying to solve it by reading forums.

    Finally broke down and called T-Mobile.

    Wanna hear the solution, that to my delight (and utter surprise), worked???

    Turn your phone off and take your battery out for 2 minutes.

    Put it back in. Power up your phone.

    This refreshes the network settings.

    The tech guy said that "Blackberry users should power their phone off daily to refresh their settings."

    Hope this helps, because it seems to be a big issue, and nobody seems to know the answer in forums... Probably because, once they get the answer, they don't return to post the solution.

    Take care!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •