Page 1 of 2 12 LastLast
Results 1 to 15 of 19

when i purchased my pearl, I had operating system .64, I have since tried .73, ... BlackBerry Pearl forum

  1. #1
    techiegirl1965's Avatar
    techiegirl1965 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    24

    T-mobile still has not fixed glitchy Os..even with .107!

    Advertisement



    when i purchased my pearl, I had operating system .64, I have since tried .73, 103, and 107. All froze when trying to open pics in media, all were slow, all dropped mms messages and sms, I am getting so tired of updating and then back to old .64!!!!!!! has anyone else had this problem?

  2. #2
    Join Date
    May 2007
    Posts
    375

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I have ATT .96 and when i try to acces device memory pics after a battpull/soft reset my screen freezes a bit

    Quote Originally Posted by techiegirl1965
    when i purchased my pearl, I had operating system .64, I have since tried .73, 103, and 107. All froze when trying to open pics in media, all were slow, all dropped mms messages and sms, I am getting so tired of updating and then back to old .64!!!!!!! has anyone else had this problem?

  3. #3
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    No issues with anyone of the OS. Had slight issue with 1.66 the TIM OS, but a reinstallation of that fixed it.

    If you clear out the Content Cache then that should speed up the viewing of the pics on your card.
    MMS has always been an issue with TMO.
    SMS I have never had and issue

    What do you mean by slow? They are always slow when you boot up. After a bit it should run like butter though.

  4. #4
    techiegirl1965's Avatar
    techiegirl1965 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    24

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I have a 2 gig card , so I was exited that a new update was available , hoping for better card support, I was mistaken! Don't get me wrong i love my pearl, i have tons of video, pics and ringers i have mad for it, it is the best food i have ever had! just wish T-mobile would test these upgrades out before release...

    omg..i typed made....and phone....and it came out food............lol........sorry
    Last edited by techiegirl1965; 08-29-2007 at 10:47 PM. Reason: Automerged.

  5. #5
    techiegirl1965's Avatar
    techiegirl1965 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    24

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    Reddog....what os are you running? and are you a T-mobile customer also?

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I'm running 1.107 yea I'm with TMO

  7. #7
    coldconfessi's Avatar
    coldconfessi no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24046800
    Posts
    124

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    After any os upgrade things run slow but will eventually catch up. I'm running .107 and works flawlessly and I am fortunate to have working mms on tmo

  8. #8
    techiegirl1965's Avatar
    techiegirl1965 no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    24

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I am glad it is working for you guys...guess my phone is like an old dog...it doesn't want any new tricks..lol..

  9. #9
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I'm not sure if you would like to, but you could always try a total wipe of the device and then install the new OS. I've been told it works well, I've never done it though. Just BACKUP before trying anything though.

  10. #10
    tj2311111's Avatar
    tj2311111 Guest

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    Yeah Im on Tmobile and updated to the .107 and have no problems at all. At first it ran slow (first couple minutes, lol) but now it is pretty fast. I would do what Reddog187 says above it should help.

  11. #11
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I had problems with all OS's so far. My Pearl was slow on .103, gave Uncaught Exception errors when using PIN messaging and typing links (all OS's up to .103). Opera Mini froze on several OS's up to .103. JiveTalk gave invalid parameter errors on most OS's. My Pearls have shut down a total of 5 times since I got both of them. Random reset cycles.


  12. #12
    nmadd's Avatar
    nmadd no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    413

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I'll join the group that hasn't had any problems with Tmo and the new OS as of yet.

    ~via BB (wap.pinstack.com)~

  13. #13
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I'm with TMo as well and no issues with any of the OS's., whether it be AT&T or TMo. Thankfully, no MMS issues. Although, this is the first time I had to do this but my wife was sending me pics and none of them came through. I forgot the mantra of "Have to send a pic before you can receive a pic". Worked like a charm.

  14. #14
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    ~via BB (wap.pinstack.com)~how much free memory do you have? Hold ALT and type eace

  15. #15
    simeezee's Avatar
    simeezee no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    215C1928
    Posts
    296

    Re: T-mobile still has not fixed glitchy Os..even with .107!

    I'm running .101, very happy with it.

    ~via BB (wap.pinstack.com)~

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •