Page 6 of 6 FirstFirst ... 23456
Results 76 to 83 of 83

Thank god I am sick of hearing about this os. Who cares. It is just ... BlackBerry Pearl forum

  1. #76
    littleacorn's Avatar
    littleacorn no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    389

    Re: T-Mo has now pulled OS .103!

    Advertisement



    Thank god I am sick of hearing about this os. Who cares. It is just a phone and will work fine with previous os's. Thank you.
    BAHAHA. THAT ACTUALLY MADE ME LAUGH.

    BUT ON AN SERIOUS NOTE, IM SO GLAD I DIDNT INSTALL THIS OS. WOOHOO FOR ME BEING LAZY.

  2. #77
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: T-Mo has now pulled OS .103!

    The phone will work with eother software, the .64 or the .103, just some devices are having issues with it. It's not just a phone, to some of us it has a lot of important information and it helps us stay in contact with who we need to stay in contact with.

    hahaha, that quote did make me chuckle to, littleacorn.

    but just to clarify this thread is about problems with the .103 software so everyone on this thread are going to talk about the issues they are having, lol

  3. #78
    alwaysbelieve1's Avatar
    alwaysbelieve1 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    835

    Re: T-Mo has now pulled OS .103!

    I actually have not had any issues with this software and in fact my MMS now works flawlessly.
    Bob Garon II, Kettlebell Coach

    Fitness Has Nothing To Do With Looking Good.
    BobGaronTraining.com

    Follow Me At:
    Twitter
    Facebook

  4. #79
    stillm's Avatar
    stillm no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: T-Mo has now pulled OS .103!

    103 has been great for me. I installed it a couple of days ago (downloaded the rapidshare version that I saw on one of these threads, after T-Mo had already pulled their download). It has been running faster than .64, and I'm liking the little changes that have been made (separation of SMS from messages is HUGE). Also, it fixed a major bluetooth connection problem I had previously been having with my car. So I'm very happy with .103... great upgrade!

  5. #80
    ttate90303's Avatar
    ttate90303 no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    13

    Re: T-Mo has now pulled OS .103!

    T-Mo US .103 and no issues. But when a new update comes out, I'll move to it. The Bluetooth drops are gone when using it with my Acura TL Handsfree.

  6. #81
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: T-Mo has now pulled OS .103!

    i would always suggest to anyone having issues on an initial upgrade is to wipe and start over with the same upgrade...its happened to me, more than once, where wiping and re-installing fixed the issues i had at first... just my opinion

  7. #82
    Tigiress15's Avatar
    Tigiress15 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    36

    Re: T-Mo has now pulled OS .103!

    Ya know - I do find it funny how alot of people bashed T-Mobile for pulling it because it had issues - But these are issues that people keep asking if they are fixed on EVERY new software that's been released recently no matter what the carrier. Now it hasn't hit everyone but it has hit and people complained about it here - From what I've seen it's been since 4.2.1. Out of ALL of the other carriers who launched service, T-Mobile was the only one to pull it and admit there was an issue - That seems like a win to me that the carrier cares enough to fix it or at least try and put such a rush on it.

  8. #83
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: T-Mo has now pulled OS .103!

    Quote Originally Posted by Tigiress15
    Ya know - I do find it funny how alot of people bashed T-Mobile for pulling it because it had issues - But these are issues that people keep asking if they are fixed on EVERY new software that's been released recently no matter what the carrier. Now it hasn't hit everyone but it has hit and people complained about it here - From what I've seen it's been since 4.2.1. Out of ALL of the other carriers who launched service, T-Mobile was the only one to pull it and admit there was an issue - That seems like a win to me that the carrier cares enough to fix it or at least try and put such a rush on it.
    Well said!

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •