Results 1 to 11 of 11

Hello Stackers! For the past 2 days i have been having problems sending MMS messages... ... BlackBerry Pearl forum

  1. #1
    jameso333's Avatar
    jameso333 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    13

    T-Mo anyone having problems sending MMS?

    Advertisement



    Hello Stackers!

    For the past 2 days i have been having problems sending MMS messages... Is anyone else having this problem? I have already done a battery pull but it didn’t work... It seems to be intermittent if I resend like 4 times it finally goes thru... Any suggestions?


    Thanks!

  2. #2
    jameso333's Avatar
    jameso333 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    13

    Re: T-Mo anyone having problems sending MMS?

    http://blackberryforums.pinstack.com...nding_mms.html

    oops guess i should have done a little more investigating before I made this post...

  3. #3
    acedude4's Avatar
    acedude4 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    8

    Re: T-Mo anyone having problems sending MMS?

    no problems for me

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: T-Mo anyone having problems sending MMS?

    it's all good we all are mad about it
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    jameso333's Avatar
    jameso333 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    13

    Re: T-Mo anyone having problems sending MMS?

    yeah T-Mobile is killin me... on top of all this my fave 5 are all jacked... the picture icons are all mixed up and the ringers will not change.... grrrrr

    oh well

    Thanks guys!

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: T-Mo anyone having problems sending MMS?

    OH I am soooo mad!

    just kidding!

    p.s. travis(kayos) smells funny! :P

  7. #7
    mcm180's Avatar
    mcm180 no está en línea Stack level 5
    Join Date
    Sep 2006
    PIN/ID
    mcm180
    Posts
    1,117

    Re: T-Mo anyone having problems sending MMS?

    Yeah! Sucks- mine is working now though

    Is yours?
    ~via BB (wap.pinstack.com)~

  8. #8
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: T-Mo anyone having problems sending MMS?

    Quote Originally Posted by reddog187
    OH I am soooo mad!

    just kidding!

    p.s. travis(kayos) smells funny! :P
    You can smell me from Jersey? ok shower time!!

    once a week whether I need it or not.LOL
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  9. #9
    ceekay84's Avatar
    ceekay84 no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    23e4e4b8
    Posts
    85

    Re: T-Mo anyone having problems sending MMS?

    we should all call TMO and see whats up

  10. #10
    TanBucsFan's Avatar
    TanBucsFan no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    Ask me!
    Posts
    3,033

    Re: T-Mo anyone having problems sending MMS?

    ~via BB (wap.pinstack.com)~

    Both my husband and I had issues with MMS on our BBs on Friday and saturay and had our service books resent to our phones. So far it seems like that has fixed the issue.

  11. #11
    phillyslix's Avatar
    phillyslix no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    463

    Re: T-Mo anyone having problems sending MMS?

    My reception has been good here recently!

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •