Page 1 of 2 12 LastLast
Results 1 to 15 of 23

I recently upgraded my phone s OS to v4.5.0.55 on my Tmobile 8100. Now I ... BlackBerry Pearl forum

  1. #1
    patdume's Avatar
    patdume no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8

    Question Steady Red Light But My Phone Seems Fine!?!

    Advertisement



    I recently upgraded my phone s OS to v4.5.0.55 on my Tmobile 8100. Now I got this steady red light that goes away when it feels like. I say this because it's on 99% of the time and i'll just notice it's off for a second or two.

    After going into pretty much any application, making a phone call, etc., it comes back on for a while.

    Does anyone know what could be wrong or if you can tell me what the fix is, that would be great.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried a battery pull? Might just need a little "help" to go away.

  3. #3
    drspiff's Avatar
    drspiff no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    44

    Thumbs up

    the only time the red light should come on is if you have a message waiting voice/text/BB messenger/email etc...check to see if you have any of those unread
    I do what I can...

  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    4.5 OS has a glitch, when your LED Notification is set to ON, it will stay on when you get a message/missed call/email, unless you set it to OFF

    there is no way to get rid of it, other than turning it off

  5. #5
    javijavi's Avatar
    javijavi no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    178
    I think I remember hearing color pearl as the cause of this. Try uninstalling that if you have it installed.

  6. #6
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    good call javijavi, I think you're correct as I STILL HAVE colorpearl installed and still have the LED issue

  7. #7
    patdume's Avatar
    patdume no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8
    I read that Color Pearl could be the issue as well and being that I wasn’t so attached to it, I deleted it. I did remove the battery as well and the light remains on. I also check all my messages and notifications and so there’s nothing pending for me to check. Could there have been an issue when upgrading?

  8. #8
    Fancy.Face's Avatar
    Fancy.Face no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    21
    color pearl is the issue but try doing this it work for me


    Try going to screen and keyboard options and turning on the led coverage indicator and then do a battery pull and then turn it back off after sending your self a test message


    ~via BB (wap.pinstack.com)~
    Last edited by Fancy.Face; 07-31-2008 at 11:08 AM.

  9. #9
    patdume's Avatar
    patdume no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8
    Quote Originally Posted by Fancy.Face View Post
    color pearl is the issue but try doing this it work for me


    Try going to screen and keyboard options and turning on the led coverage indicator and then do a battery pull and then turn it back off after sending your self a test message


    ~via BB (wap.pinstack.com)~
    Could it be? Could it really be?!?! IT'S FIXED!!! Thanks Fancy!!

  10. #10
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Fancy, Not understanding the fix, I guess it's too early for me hear at work lol

    What about in the profiles as far as the LED indicator?

    Can you explain?

    PLZ!!

  11. #11
    patdume's Avatar
    patdume no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8
    I would start by uninstalling the ColorPearl app and then follow what Fancy posted. For the sake of repeating what was already posted... I just followed what was said exactly as written and then upon rebooting and making a few calls and sending messages to and from myself the steady red light is no longer there.

  12. #12
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Ahhhh...I have to remove Colorpearl??
    Well I really like the color "White" from the app so I don't think I'll be deleting it.
    But thanks!!

  13. #13
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    isn't whit the default color with that came with the pearl??

    if it is u can get rid of colorpearl even though i dont want to get rid of mine but if it fixs the prob why not

  14. #14
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    yep i just tried it i had to get rid of colr pearl though :cry:

    it seems to be working good now

  15. #15
    patdume's Avatar
    patdume no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    8
    Yeah... If it’s a white pearl you’re looking for, then it doesn’t come whiter than the original without the Color Pearl application. I loved the blue pearl! It would have looked hot with the 4.5 OS BoldBerry Zen theme!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •